none
Screen Saver Not Locking

    Question

  • While working in Windows Server, for some reason, some of our servers have stopped locking automatically after the 15 minute mark. Users can leave and come back and they are still logged in. I was wondering if there was a way to push a setting out in Group Policy to all of the users that log into the computer and the server automatically locks after 15 minutes of inactivity. Still a little new at using Group Policy so this may be an easy fix and I don't know it. 

    Thanks so much in advance! 

    Monday, November 7, 2016 8:43 PM

All replies

  • hi, 

    is this what you are looking for?

    http://gpsearch.azurewebsites.net/#100

    Monday, November 7, 2016 9:35 PM
  • Hi,
    Please take a look at the following article and have a try it step by step to set screensaver via group policy:
    Lock Computers In Domain Via Group Policy
    http://prajwaldesai.com/lock-computers-in-domain-via-group-policy/
    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, November 8, 2016 6:36 AM
    Moderator
  • Thank you for your response - as I asked the other person because you both posted similar articles - does changing it in user configuration of group policy apply to all users that log into the server or just the current user? Thank you for your help.
    Wednesday, November 9, 2016 12:46 PM
  • Also, I tried this method that both of you had articles on, and it is not effecting anything when I set the screen saver time limit. The computer does not every automatically lock. 
    Wednesday, November 9, 2016 12:58 PM
  • your question isn't clear, please rephrase. where did you apply the gpo first and foremost ? maybe you could post the gpresults ?
    Wednesday, November 9, 2016 9:13 PM
  • Hi,

    I am checking how the issue going, if you still have any questions, please feel free to contact us.

    And if the replies as above are helpful, we would appreciate you to mark them as answers, and if you resolve it using your own solution, please share your experience and solution here. It will be greatly helpful to others who have the same question.

    Appreciate for your feedback.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, November 14, 2016 9:31 AM
    Moderator