Windows Small Business Server 2008 c000021a 0x00000000 wusa


  • Good day (well hopefully it improves...),

    I initially got a BSOD 0xc00000f which chkdsk sorted then I ran into 0xc000000f which I got around by restoring backup hives.  0xc000000d was in there somewhere as well which, if I remember this whole process order correctly, I ran bootrec /rebuildbcd.  But now it's choking up with c000021a 0x00000000 which seems to be caused by Windows updates, this makes sense as the machine has been running for 3 years without error.  I checked the windowsupdate.log and there are updates for the last two days.  I have noted them down and am trying to uninstall with: wusa /uninstall /kb:<number>  but it doesn't seem to uninstalling as my prompt is available immediately and a windows pops up showing Windows Update Standalone Installer help syntax.

    I'm not a qualified Microsoft whatever, the above I've done according to searches.

    Assistance would be much appreciated.

    Thursday, March 13, 2014 7:17 AM