locked
2012 R2 Servers Not Installing any January Updates RRS feed

  • Question

  • As the title states, my 2012 R2 servers are not installing any patches this month.

    My workstations are installing this months updates just fine.

    Oddly enough, my Config manager CB server installed KB4054519, KB4054522, KB4052978 this month.

    None of my other servers have installed anything. Last month was fine. How best to troubleshoot this?

    Friday, January 12, 2018 6:32 PM

Answers

  • Have you added the required registry values for the Spectre and Meltdown vulnerability: https://support.microsoft.com/en-us/help/4072699/january-3-2018-windows-security-updates-and-antivirus-software? If not, not patches for you. Read the documentation, make sure your AV is compatible, and test first.

    Jason | https://home.configmgrftw.com | @jasonsandys

    • Proposed as answer by Narcoticoo Saturday, January 13, 2018 8:13 AM
    • Marked as answer by wudevr- Monday, January 15, 2018 2:06 PM
    Friday, January 12, 2018 7:43 PM

All replies

  • Have you added the required registry values for the Spectre and Meltdown vulnerability: https://support.microsoft.com/en-us/help/4072699/january-3-2018-windows-security-updates-and-antivirus-software? If not, not patches for you. Read the documentation, make sure your AV is compatible, and test first.

    Jason | https://home.configmgrftw.com | @jasonsandys

    • Proposed as answer by Narcoticoo Saturday, January 13, 2018 8:13 AM
    • Marked as answer by wudevr- Monday, January 15, 2018 2:06 PM
    Friday, January 12, 2018 7:43 PM
  • Thanks for the reply Jason.

    You nailed it!

    I hadn't updated my McAfee DAT files in a few days. I just downloaded the latest DAT and updated my McAfee EPO server first as a test. I then manually ran the 'Software Updates' actions in Config Manager and voila, within seconds I received the 'Software changes are required...' message.

    Thanks for you help. 

    Monday, January 15, 2018 2:08 PM