none
Wireless network connection is enabled but still not connected ( it showing Red X) in windows 7

    Question

  • Hi guys,this is sairam.

    Wireless network connection is enabled but still not connected  it showing Red X .If i troubleshoot problem showing like this ( Wireless capability is turned off  Not Fixed)

    can you guys please give me perfect solution for this problem.

    Thanks&regards.

    sairam

     



    Tuesday, December 8, 2015 2:06 PM

Answers

  • Hi Sairam,

    Thank you for your question.

    By this issue, we suggest you re-install the driver of wireless card, then check if the issue persist. 

    In addition, please make sure other device could connect to this wifi without any problems to make sure the WAP work well.

    Best Regard,

    Jim Xu

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Wednesday, December 9, 2015 8:12 AM

All replies

  • Hi Sairam,

    Thank you for your question.

    By this issue, we suggest you re-install the driver of wireless card, then check if the issue persist. 

    In addition, please make sure other device could connect to this wifi without any problems to make sure the WAP work well.

    Best Regard,

    Jim Xu

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Wednesday, December 9, 2015 8:12 AM
  • On a machine that I had, I had to remove the following registry key. 

    HKEY_LOCAL_MACHINE

    - System

    -CurrentControlSet

    -Control

    -Network

    -Connections - Delete the "Config" key and reboot the machine.

    That resolved the Red "X" issue over the Ethernet/Wireless Icon while being connected. In case this helps anyone else as I know this is a common issue. 

    Monday, February 22, 2016 9:39 PM