none
0x80070015

All replies

  • Hi johncdiaz,

    The backup operation fails because Automated System Recovery (ASR) unnecessarily returns an error for noncritical disks. The expected behavior is that ASR returns an error when critical disks are not available. ASR then logs a Warning event for noncritical disks. However, ASR returns errors when both critical disks and noncritical disks are not available.

    Notes:
    Critical disks are disks that are required by the operating system, such as the disks that save the system volume and the boot volume.
    Noncritical disks are disks that are used to store user data or application data.

    I recommend you to try restoring the backup data in safe mode. To start the computer in safe mode, try the following steps.

    1. Remove all floppy disks, CDs, and DVDs from your computer, and then restart your computer.
    Click the Start button, click the arrow next to the Shut Down button, and then click Restart.
    2. Do one of the following:
    • If your computer has a single operating system installed, press and hold the F8 key as your computer restarts. You need to press F8 before the Windows logo appears. If the Windows logo appears, you'll need to try again by waiting until the Windows logon prompt appears, and then shutting down and restarting your computer.
    • If your computer has more than one operating system, use the arrow keys to highlight the operating system you want to start in safe mode, and then press F8.
    3. On the Advanced Boot Options screen, use the arrow keys to highlight the safe mode option you want, and then press Enter.
    4. Log on to your computer with a user account that has administrator rights.
    When your computer is in safe mode, you'll see the words Safe Mode in the corners of your monitor. To exit safe mode, restart your computer and let Windows start normally.

    For more information on safe mode, you may visit the link mentioned below:
    Start your computer in safe mode
    http://windows.microsoft.com/en-US/windows7/Start-your-computer-in-safe-mode

    If this doesn’t help, I will suggest you to follow the steps mentioned below and check if you come across the same problem:

    1. Open the Local Group Policy Editor.
    2. In the left pane, click on to expand User Configuration, Administrative Templates, Windows Components, Backup, and Client.
    3. In the right pane, right click on Turn off the ability to back up date files and click on Edit.
    4. To Enable Backup Data Files -
     Select (dot) either Not Configured or Disabled.
    5. Click on OK.
    6. Close the Local Group Policy Editor window.

    Hope this information is helpful.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, June 14, 2018 2:39 AM