locked
Shutdown inproperly when auto hiberation RRS feed

  • Question

  • I have a PC running Windows 7 ultimate. When it auto hibernate according to the setting in 'Power Options' I defined in control panel. Next time when I power on the machine, the start-up option boot screen will come up and says the computer is not shutdown properly last time and ask me if I want to choose safe mode or start windows normally.

    It does this every time when it boot up from a hibernation state, so I fear I may lost my date on the hard drive some day because every auto hibernation is a inproper shutdown.

    NB: This is a different PC I am talking about from my other post, If you happen to see my other post on another PC.

     

    • Moved by Carey FrischMVP Monday, August 16, 2010 12:24 AM Moved to relevant forum category (From:Windows 7 Miscellaneous)
    Sunday, August 15, 2010 11:24 AM

Answers

  • Hi,

     

    After analyzing the energy efficiency report, it seems that Cryptographic Services prevents the computer to entering sleep state. I would like to suggest you checking this service status, set the startup for the Cryptographic Services service to Automatic. Then try to install the software again. To set the Cryptographic Services to Automatic startup, follow these steps:

     

    1.     Click Start, click Run, type services.msc, and then click OK.

    2.     Right-click Cryptographic Services, and then click Properties.

    3.     In the Startup type box, click Automatic.

    4.     If the service is stopped, click Start. If the service is running, click Stop, and then click Start

     

    Moreover, the report indicates that the \FileSystem\srvnet file is preventing sleep. To resolve it, please try:

     

    1.     Update the network adapter driver to the latest version.

    2.     Go to Control Panel, Network and Internet, Network and Sharing Center, Change advanced sharing settings, Choose media streaming options, turn off media streaming if you turned on before.

     

    Best Regards

    Dale Qiao
    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Dale Qiao Monday, August 30, 2010 8:51 AM
    Thursday, August 26, 2010 5:29 AM

All replies

  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

     

    1.     Please go to Event Viewer ==> Windows Logs==>System to see if any error is logged, review the details and share with us.

    2.     Check for performance warnings:

     

    1)    Click Start, right-click Computer and then click Properties.

    2)    Click Windows Experience Index.

    3)    Click Advanced Tools.

    4)    In the Advanced Tools window, click the performance-related links to examine detailed information about the computer.

     

    3.     Please use Power Management tools to vie the current power configuration, you can run powercfg –q command at a command prompt. For detailed power configurations, please visit:

     

    Guided Help: Get a detailed Power Efficiency Diagnostics Report for your computer in Windows 7

     

    Besides collect more information, please try the following options:

     

    1.     Clean Boot your system and hibernate, see if the issue appears.

    2.     Unplug the external USB devices or SD card from the computer if they are available.

    3.     Clear the Windows Paging File at Shutdown, please refer to:

     

    How to Clear the Windows Paging File at Shutdown

     

    Best Regards

    Dale Qiao
    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Dale Qiao Friday, August 20, 2010 6:47 AM
    • Unmarked as answer by texplorer Monday, August 23, 2010 1:12 PM
    Monday, August 16, 2010 6:33 AM
  • Hi,

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.
    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

    Best Regards

    Dale Qiao
    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, August 20, 2010 6:47 AM

  • Power Efficiency Diagnostics Report here

    https://www.wuala.com/tom.shi.shen/Documents/energy-report-crystal.mht?key=9weZBj44h8bQ

     

    Cleared paged file also. Neither helped. When it shuts down it just looks like normal shutdown. The motherboard is J&W, seems like a low-end new brand though. Not sure if it has anything to do with the issue.

     

    Thanks,

     


    Friday, August 20, 2010 2:31 PM
  • Hi Why do you always reply all your threads with the same reply twice please?

     

    When I 'unmark' your reply as answer as the problem is still unsolved, I can only 'unmark' one of these duplicate replies as answer. An error message will pop up says 'unexpected error' when I try to 'unmark' your other duplicate reply, So that still leaves the thread as 'answered' which is not what I want.

     

    Is this an accident? or do you want just want to get a higher solved questions rate on your forum?

     

    Regards,

    Monday, August 23, 2010 1:19 PM
  • Hi,

     

    After analyzing the energy efficiency report, it seems that Cryptographic Services prevents the computer to entering sleep state. I would like to suggest you checking this service status, set the startup for the Cryptographic Services service to Automatic. Then try to install the software again. To set the Cryptographic Services to Automatic startup, follow these steps:

     

    1.     Click Start, click Run, type services.msc, and then click OK.

    2.     Right-click Cryptographic Services, and then click Properties.

    3.     In the Startup type box, click Automatic.

    4.     If the service is stopped, click Start. If the service is running, click Stop, and then click Start

     

    Moreover, the report indicates that the \FileSystem\srvnet file is preventing sleep. To resolve it, please try:

     

    1.     Update the network adapter driver to the latest version.

    2.     Go to Control Panel, Network and Internet, Network and Sharing Center, Change advanced sharing settings, Choose media streaming options, turn off media streaming if you turned on before.

     

    Best Regards

    Dale Qiao
    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Dale Qiao Monday, August 30, 2010 8:51 AM
    Thursday, August 26, 2010 5:29 AM
  • Hi Dale.....I just now read this thread and have been actually having the same issue.  I had Windows XP Pro on my PC when out of nowhere my system wouldn't boot to windows....  it would crash then try to recover.  The error message was that I was missing my NTLDR file and since I no longer had a bootable disc and was already planning to transition to Windows 7 Pro I went ahead and backed up my data, wiped my primary drive then installed 7 ProAs a temp solution I disabled hibernation mode however it does the same thing whenever my pc automatically updates then has to restart.  I'm going to to try what you suggest but can't get to it for a couple of days...   I will let you know what the outcome is as soon as I try the steps you recommend.  I hope it works!

     

    angelheart333

    Thursday, August 26, 2010 6:02 PM
  • Hi,

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.
    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

    Best Regards

    Dale Qiao
    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, August 30, 2010 8:50 AM
  • Hi Why do you always reply all your threads with the same reply twice please?

     

    When I 'unmark' your reply as answer as the problem is still unsolved, I can only 'unmark' one of these duplicate replies as answer. An error message will pop up says 'unexpected error' when I try to 'unmark' your other duplicate reply, So that still leaves the thread as 'answered' which is not what I want.

     

    Is this an accident? or do you want just want to get a higher solved questions rate on your forum?

     

    Regards,


    I assume you have Always Show Answers First On Thread Page checkbox selected. That’s why you can see same answer thread both in the Answer part and All Replies part.

     

    Please go to my Setting and unselected Always Show Answers First On Thread Page.

     

    Please let me know if I misunderstood your concern.


    Regards, Leon Liu - MSFT Technical Lead
    Tuesday, August 31, 2010 8:46 AM