none
Cannot open Office documents (pdf ok) stored on SharePoint using IE 11 RRS feed

  • Question

  • I have not found through extensive searching any situations like mine.  This problem started some months ago and since then I have tried to find a solution but nothing at all changes the situation. I am using Windows 10 and SharePoint to access my Office 2013 documents.   It doesn't matter if I am accessing SharePoint 2010 or SharePoint 2013.  It doesn't matter which user I login with.  The result is always the same.   When I try to open a Word or Excel file (pdf is fine) using IE (my version is 11) then it tries to open the file but then just opens the application as if I am starting a new file.  There is no error message.  It simply tries to open the file and fails.  so it defaults to the Application to let me start creating a new document/file.

    I was using Office 2013 64 bit but recently uninstalled that and installed 32 bit in the hope this might be the problem but it isn't.  I have also installed all recent updates for Office.  the result is always the same.  The file will not open when accessed via IE on SharePoint.  I must use FireFox or chrome.

    I have sorted the compatibility and trusted sites.  I have searched the entire internet for 2 months now and tried everything.  The problem is related to my specific laptop as I have no problem on another computer.  My laptop and Internet Explorer 11 are blocking files on SharePoint.  No error message.  If anyone figures this out they are a genius because right now I have given up and am just using Firefox.


    Kerri Groves

    Saturday, October 10, 2015 8:05 PM

All replies

  • must use FireFox or chrome.

    Have you tried emulating either of those using IE11?  E.g. press F12 then Ctrl-8 and try doing that.

    Good luck



    Robert Aldwinckle
    ---

    Sunday, October 11, 2015 3:05 PM
    Answerer
  • Hi Robert

    Thanks for your suggestion.  I have tried changing  Emulation and various other settings from Developer Tools but it has made no difference.    The Office file tries to open, fails and then the App (ie. Word or Excel) open as if I can make a new file.  No error message appears.

    is it funny that I can open them fine in Chrome and FireFox!

    I have reset all my Security settings back to default under Tools - Internet Options.

    I am sure this is something that I will kick myself for but so far after 20 to 30 hours or more I cannot make the Office file open from this laptop.

    K


    Kerri Groves

    Tuesday, October 13, 2015 10:09 AM
  • The Office file tries to open, fails and then the App (ie. Word or Excel) open as if I can make a new file.  No error message appears.

    So it could just as easily be caused by the Office app.  Ask in an Office forum how they would diagnose that.  Perhaps there is some logging they would know about or options which would be causing it.  Otherwise my tack as always would be to run ProcMon filtering on Operation Is WriteFile and find out what diagnostics are being generated.  Etc.


    Robert Aldwinckle
    ---

    Tuesday, October 13, 2015 3:04 PM
    Answerer
  • Did anyone come right with this? And were was the conversion moved too?

    I am having this issue but no one can help me.

    Wednesday, November 4, 2015 12:21 PM
  • Hello

    No, this problem has never been solved.  I also tried posting it in Office but no one ever responded to that.  I have given up using SharePoint for managing documents.

    This situation has me very perplexed since before you I thought I was the only person in the universe with this problem.  I have tried everything and it makes no sense at all.  I guess i will have to buy a new laptop and start the Office installation all over because this is definitely an Office problem.  I cannot even access documents from  FireFox now so its not browser specific.

    I am using the type of Office that is all internet based so I cannot easily uninstall bits here and there.  Its automated so i am hooped further.  How this can happen in 2015 is beyond me.  How there is no help is beyond me as well.  I am wondering if your problem is precisely like mine?  maybe you can lay it out with more details.  Thanks.

    Wednesday, November 4, 2015 5:17 PM