locked
my decimal seperator is a dot instead of the comma. RRS feed

  • Question

  • Hi,

    We are having the problem that in word 2016 the decimal seperator is a dot instead of the comma. I already swapped the dot and comma in region and language> additional settings. but this seemed to have no effect.
    Could you tell me if you know what maybe causing this problem and how I could fiix it.

    Best regards,

    Juan Ras

    Thursday, July 20, 2017 7:17 AM

Answers

  • Hi Juan,

    >> I already swapped the dot and comma in region and language> additional settings. but this seemed to have no effect.

    Could you please share us the detailed steps to reproduce the issue?

    I tested in my environment by modifying the decimal separator via Region settings:


    Then I checked in my Word 2016 and noticed that the decimal separator in Layout > Paragraph was changed to comma as expected:

    Please feel free to post back if I have misunderstood anything.

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Marked as answer by Juan Ras Monday, August 7, 2017 9:26 AM
    Friday, July 21, 2017 3:19 AM

All replies

  • Have you changed the decimal separator in both the Number and Currency tabs of Additional Settings?

    Regards, Hans Vogelaar (http://www.eileenslounge.com)

    Thursday, July 20, 2017 3:34 PM
  • Hi Juan,

    >> I already swapped the dot and comma in region and language> additional settings. but this seemed to have no effect.

    Could you please share us the detailed steps to reproduce the issue?

    I tested in my environment by modifying the decimal separator via Region settings:


    Then I checked in my Word 2016 and noticed that the decimal separator in Layout > Paragraph was changed to comma as expected:

    Please feel free to post back if I have misunderstood anything.

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Marked as answer by Juan Ras Monday, August 7, 2017 9:26 AM
    Friday, July 21, 2017 3:19 AM
  • I have indeed
    Friday, July 21, 2017 7:45 AM
  • I have already done what you have shown. But the problem still persists, I'm now going to try to install office 2016 professional

    Friday, July 21, 2017 7:47 AM
  • Hi Juan,

    Have you tried repairing Office via Control Panel before reinstalling?

    By the way, does this issue affect other applications like Excel?

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Friday, July 21, 2017 7:50 AM