locked
Why could not access the remote intranet resources even VPN dial up successfully? RRS feed

  • Question

  • Hello,

    These days, I found my Windows 7 Ultimate could not access my company intranet resources even if the VPN dial up successfully. When the VPN dial up, my Win7 can get the IP from remote VPN and I can ping the remote server in my company intranet. But I could not open any web site, I could not access SQL Server ..... I really remember it worked well last week. My other colleagues have no problem at home with their own laptops. So I guess it's my laptop. Does someone have some idea?

    Thanks a lot.


    问题要简单,错误须详细@错误/异常/堆栈信息+操作系统+软件版本+all the context of the issue Hope Helpful | http://www.leoworks.net
    Wednesday, March 9, 2011 8:29 AM

Answers

  • Thanks Leo, I will try to do it later.
    问题要简单,错误须详细@错误/异常/堆栈信息+操作系统+软件版本+all the context of the issue Hope Helpful | http://www.leoworks.net
    • Marked as answer by Leo Huang Thursday, March 24, 2011 6:23 AM
    Wednesday, March 16, 2011 2:46 AM

All replies

  • Hi,

     

    What have done with your PC before this issue appear?

     

    Please login with Clean Boot,  reset the VPN connection, temporally disable firewall or antivirus software. Also check if it need proxy setting to access intranet.

     

    Also contact your IT manager in your company to check the state of your VPN account is normal.   

     

    If the issue persists, as it works well last week, you can try to perform a system restore to fix the issue.

     

    Hope that helps.

    Regards,

    Leo   Huang

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, March 10, 2011 9:06 AM
  • Hello Leo

    Thanks for your advice. Unfortunately, nothing works yet. I forgot if I had done some special changes with my machine. My vpn account is OK because it can run on another machine. 


    问题要简单,错误须详细@错误/异常/堆栈信息+操作系统+软件版本+all the context of the issue Hope Helpful | http://www.leoworks.net
    Friday, March 11, 2011 8:38 AM
  • Did your PC connect with a router? If yes, please bypass it. This issue should related with firewall or proxy issue.

     

    Regards,

    Leo   Huang

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, March 14, 2011 1:23 AM
  • Did your PC connect with a router? If yes, please bypass it. This issue should related with firewall or proxy issue.

     

     

    Regards,

    Leo   Huang

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, March 14, 2011 1:23 AM
  • Hello Leo

    Yes, my PC is within SOHO network. I don't think it's related with the router firewall or proxy because I have another PC in the same network and it works with VPN. I also try to disable firewall on my PC but it does not still works. I think I need reinstall my machine in one day. Thanks anyway.


    问题要简单,错误须详细@错误/异常/堆栈信息+操作系统+软件版本+all the context of the issue Hope Helpful | http://www.leoworks.net
    Tuesday, March 15, 2011 1:52 PM
  • Before reinstall system, please try to perform an in-place upgrade:

    http://support.microsoft.com/kb/2255099

     

     

    Regards,

    Leo   Huang

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, March 16, 2011 1:19 AM
  • Thanks Leo, I will try to do it later.
    问题要简单,错误须详细@错误/异常/堆栈信息+操作系统+软件版本+all the context of the issue Hope Helpful | http://www.leoworks.net
    • Marked as answer by Leo Huang Thursday, March 24, 2011 6:23 AM
    Wednesday, March 16, 2011 2:46 AM
  • Hi,

     

    Did your issue solved? Please feel free to give me any update.

     

    Thanks.

     

    Regards, 

    Leo   Huang

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, March 21, 2011 1:31 AM
  • Hi,

     

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

     

    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

     

    Regards,

    Leo   Huang

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, March 24, 2011 6:23 AM