none
Planning on adding 1809 OS to MDT. What version of MDT and ADK do I need? RRS feed

  • Question

  • I'm keeping Win7, 1803 and now adding 1809 to MDT. My MDT version is 6.3.8450.1000 and ADK is 10.1.17134.1 (I'm not sure how to determine the build # of my ADK).

    Do I need to upgrade MDT/ADK to handle 1809 and also Win7/1803? If so, what versions do I need?
    Thanks


    I believe MDT should go from 8450 to 8456 but for ADK I'm not sure.
    Tuesday, May 7, 2019 6:44 PM

All replies