none
Timesheet Issue RRS feed

  • Question

  • Hi,

    I am trying to update my time sheet but After clicking on "Click to create" in TIME SHEET view the below dialog is coming

    Can any one give me suggestions?

    Thanks,


    venkat

    Monday, February 23, 2015 7:26 AM

Answers

  • I'm not technical enough to go more in détails, but somehow it seems that the operation takes a long time to proceed and the timeout setting makes this message happens. Since this setting applies to the entire web application, it should occur for any user for which timesheet takes a long time to be submitted.

    Please come back to us after updating the timeout setting.

    Also you should dig into your timesheet to see if there is a possible reason explaining why the timesheet could take so long to be submitted.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    • Marked as answer by Venkatrao G Monday, February 23, 2015 12:37 PM
    Monday, February 23, 2015 9:47 AM
    Moderator

All replies

  • Hi Venkat,

    This is typically a standard security feature of any web app that contains key data. You should try to increqse the time out delay under Central Admin > Application Management > Manage web applications > General Settings > Web Page Security Validation.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Monday, February 23, 2015 8:01 AM
    Moderator
  • Thanks for quick reply,

    If this setting is the problem why it is coming for other resources.

    And till today it's worked well and i submitted previous weeks time sheet. After increasing the finish date and work hours for assigned tasks by my PM this is happening.

    So do you know what could be the reason? any how i will check with that setting and get back to you.

    Thanks,



    venkat

    Monday, February 23, 2015 9:34 AM
  • I'm not technical enough to go more in détails, but somehow it seems that the operation takes a long time to proceed and the timeout setting makes this message happens. Since this setting applies to the entire web application, it should occur for any user for which timesheet takes a long time to be submitted.

    Please come back to us after updating the timeout setting.

    Also you should dig into your timesheet to see if there is a possible reason explaining why the timesheet could take so long to be submitted.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    • Marked as answer by Venkatrao G Monday, February 23, 2015 12:37 PM
    Monday, February 23, 2015 9:47 AM
    Moderator
  • Please try -

    1.

    - Clear browser history , cache and data

    - close and reopen browser and check

    2.

    - If you are trying to edit existing saved Time entry , then delete saved timeentry and try to recreate a fresh one.



    Thanks
    Ganesh Jat [My Blog | LinkedIn | Twitter ]
    Please click 'Mark As Answer' if a post solves your problem or 'Vote As Helpful' if it was useful.

    Monday, February 23, 2015 12:19 PM
  • Thanks Guillaume,

    My issue is resolved. It's because of prolonging at time sheet page. I tried to fill my time sheet but left it for day long time because of other work and tried in the evening then i confronted this "timed out window".

    Thanks for clarification and nice support.


    venkat

    Monday, February 23, 2015 12:50 PM
  • Glad it worked and thanks for the feedback!


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Monday, February 23, 2015 12:54 PM
    Moderator