none
Internet Explorer 11 'You are about to leave a secure connection' RRS feed

  • Question

  • Hi there,

    I work in an IT Dept and we are testing Internet Explorer 11 for our latest build. It seems that when we switch the 'Warn if changing betwen secure and nonsecure mode' off, then webpages are stuggling to load.

    When the setting is turned on then a message is displayed tell me 'You are about to leave a secure connection. It will be possible for others to view information you send. Do you want to continue?'

    It then gives me an option to 'Do not display this again' which basically just turned the aforementioned setting to off - then webpages stop loading again. The webpage is just blank white space, no error, nothing.

    Is this a bug with Internet Explorer 11?

    Friday, August 29, 2014 6:56 PM

Answers

  • Hi,

    I made a test in our testing enviroment, found that if I enable "Enable Enhanced Protected Mode" in IE Advanced settings. This problem is gone.

    Please make a test in your enviroment. Hope this is helpful.


    Roger Lu
    TechNet Community Support

    • Marked as answer by I.T. Dave Tuesday, September 2, 2014 5:45 PM
    Tuesday, September 2, 2014 2:08 AM
    Moderator

All replies

  • Hi,

    I made a test in our test enviroment, seems like a same problem with yours. I would make more reasearch about this problem.

    If there was any updates, I would post here.


    Roger Lu
    TechNet Community Support

    Monday, September 1, 2014 9:19 AM
    Moderator
  • Hi Roger,

    Good to see I'm not the only one. I found that if I do an 'IE reset' it then starts working as I would expect. This leads me to think that there is a particular combination of settings which is causing this issue.

    I'm painstakingly working through the settings to see what it might be. If you have any better ideas though please let me know.

    Thanks,

    Dave

     

    Monday, September 1, 2014 11:26 AM
  • Hi,

    I made a test in our testing enviroment, found that if I enable "Enable Enhanced Protected Mode" in IE Advanced settings. This problem is gone.

    Please make a test in your enviroment. Hope this is helpful.


    Roger Lu
    TechNet Community Support

    • Marked as answer by I.T. Dave Tuesday, September 2, 2014 5:45 PM
    Tuesday, September 2, 2014 2:08 AM
    Moderator
  • Do you mean disabled 'Enhanced Protect Mode'?

    I've disabled the setting and then turned off the ''Warn if changing betwen secure and nonsecure mode' and everything is working well.

    I've enabled Enchanced Protect mode for the 'Internet Zone' though as this can be turn on without any problems.

    Tuesday, September 2, 2014 5:44 PM