none
DNS not working when I point to Domain Controllers IP address RRS feed

  • Question

  • Hello,

    I have setup 2 DC's and both can access the Internet they use each others IP addresses as their DNS servers.  However if I point a member servers DNS settings to these DCs IP address they can't access the internet.  On a member server I added 8.8.8.8 as a DNS source and all was ok.

    The DCs are Windows 2003 and the member s are 2008.

    Please help

    Monday, October 3, 2016 3:45 PM

Answers

  • On your DNS Server, have you configured any forwarders ?

    You should add your ISP as DNS forwarder or be sure that your DNS Server can reach the DNS Root Hints

    Also, be sure that your DNS Server is listening on his IP Address (by default it should be that already)


    This posting is provided AS IS without warranty of any kind

    Monday, October 3, 2016 3:58 PM

All replies

  • On your DNS Server, have you configured any forwarders ?

    You should add your ISP as DNS forwarder or be sure that your DNS Server can reach the DNS Root Hints

    Also, be sure that your DNS Server is listening on his IP Address (by default it should be that already)


    This posting is provided AS IS without warranty of any kind

    Monday, October 3, 2016 3:58 PM
  • Hi,

    >>I have setup 2 DC's and both can access the Internet they use each others IP addresses as their DNS servers.  However if I point a member servers DNS settings to these DCs IP address they can't access the internet.

    If you have configured DNS forwarder:

    1.Ping or NSlookup external source from your member server and check the result.

    2.Please post an unedited ipconfig /all of DCs and member server, we can further evaluate the machine's configuration to eliminate any basic configuration problems, and possibly provide suggestions and recommendations.

    3.Please check firewall,swtich/router,3rd-party software,ensure there is no filter and blocking.

    4.You could perform a network captuer on problem client.Determine where is breaking down.

    Here is the link of Windows network monitor:

    https://www.microsoft.com/en-us/download/details.aspx?id=4865


    Best Regards,
    Cartman
    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 4, 2016 3:46 AM
  • Hi,

    I am checking to see if the problem has been resolved. If there's anything you'd like to know, don't hesitate to ask.


    Best Regards,
    Cartman
    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 12, 2016 6:25 AM