locked
How to remove delay in starting or stopping a program RRS feed

  • Question

  • When I start or stop some programs I see an outline of the corners of the window gradually get larger when opening and gradually get smaller when closing a program. It doesn't happen on all programs. The one program that is causing me the most difficulty is IBM Client Access (pcsws.exe) v5r1. I can't upgrade to a later version because of the AS/400 it's connecting to. I'm running this on: Lenovo T61 Memory 1gb Window 7 Ultimate Windows Experience Index: Processor 5.1 Memory 4.5 Graphics 2.9 Gaming graphics 3.1 Primary hard disk 5.1 BIOS updated to the latest version 2.26-1.08 Video driver updated to the lastest version 8.15.10.1930 Mobile Intel(R) 965 Express Chipset Family
    Monday, January 18, 2010 4:57 AM

Answers

  • go to the  performance page. there are options to switch off aero effects. There is also an option to adjust for best performance which is very good.
    • Marked as answer by Docfxit Monday, January 18, 2010 5:41 PM
    Monday, January 18, 2010 2:55 PM

All replies

  • Is it possible for you to post a screenshot of what you're seeing?  Is it the Aero fade effect causing video artifcating?




    If this was helpful, please vote by clicking the green triangle. If it solves the issue, click Propose as Answer. Thanks!
    Monday, January 18, 2010 7:50 AM
  • Is it possible for you to post a screenshot of what you're seeing?  Is it the Aero fade effect causing video artifcating?




    If this was helpful, please vote by clicking the green triangle. If it solves the issue, click Propose as Answer. Thanks!
    Thank you for the reply. I don't know what the Aero fade effect is. Is there a way to turn that off? In order to post a screenshot I would have to record a movie of it. I'd be happy to. What program could I use to record a movie? Thank you, Docfxit
    Monday, January 18, 2010 2:50 PM
  • go to the  performance page. there are options to switch off aero effects. There is also an option to adjust for best performance which is very good.
    • Marked as answer by Docfxit Monday, January 18, 2010 5:41 PM
    Monday, January 18, 2010 2:55 PM
  • Is it possible for you to post a screenshot of what you're seeing?  Is it the Aero fade effect causing video artifcating?




    If this was helpful, please vote by clicking the green triangle. If it solves the issue, click Propose as Answer. Thanks!
    Thank you for the reply. I don't know what the Aero fade effect is. Is there a way to turn that off? In order to post a screenshot I would have to record a movie of it. I'd be happy to. What program could I use to record a movie? Thank you, Docfxit
    any screen capture utility can take a snapshot of the artifacts in the corners when they happen. A single frame should be enough
    Monday, January 18, 2010 3:47 PM
  • go to the  performance page. there are options to switch off aero effects. There is also an option to adjust for best performance which is very good.
    Thank you for the reply. I couldn't find how to switch off aero effects. When I selected best performance everything was turned off. It solved the problem. It doesn't happen any more. The programs start right away with no delay. It's great. Thank you very much. Docfxit
    Monday, January 18, 2010 5:41 PM
  • Keep in mind that, if your computer was designed for Windows Vista or Windows 7 (has compatible graphics hardware), turning off Aero can cause poor performance, display artificating when you move or resize a window, and (because you'll be using the older 1980's GDI desktop drawing technology), can cause programs to be more susceptible to drawing errors or crashes, even blue screens system crashes.

    Unlike Windows XP, the 'eye candy' in Vista and 7 are handled by your graphics card memory and GPU, not your CPU.  Utilizing Aero leaves your main CPU free to perform better.  Plus, the CPU and OS never have to ask a program to "draw itself again" when it becomes visible, because the graphics engine already had it in memory.  Lastly, Aero gives you many advantages such as live previews and a much faster performing computer (on compatible hardware).

    So, I would recommend this instead:
    1 - Turn Aero back on (use the same options to adjust for best appearance)
    2 - Turn off the effects you don't like by doing this:

        A - Type ease into the Start menu, and choose Ease of Access Center.
        B - Click, Make the Computer Easier to use
        C - Scroll to the bottom and check (ON) the option for Turn off all unnecessary animations (where possible).

    This will give you the extraordinary benefits and reliability of Aero, but none of the annoyance you experienced before.  Enjoy!




    If this was helpful, please vote by clicking the green triangle. If it solves the issue, click Propose as Answer. Thanks!
    Monday, January 18, 2010 6:25 PM
  • Noticed you also have the minimum amount of ram needed for Windows 7, 1Gb. It would make a difference if you upgraded that to 2Gb or even 4Gb if the laptop would accpet that amount (it would only use 3Gb but still much better than 1Gb).
    Rich
    Monday, January 18, 2010 9:05 PM