none
F8 not working even though its enabled RRS feed

  • Question

  • Hi Guys

    I have a very strange situation

    on my Boot images both x64 and x86 I have enabled command support - it is still not available

    once the TS starts up and there is an error commandline support is not available

    using CB1702 and ADK 1703

    Friday, July 21, 2017 11:35 AM

All replies

  • After enabling "Enable command support", have you click "Update Distribution Points" to update boot images on DPs?

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Sunday, July 23, 2017 6:25 AM
    Moderator
  • Hi Frank

    yes I have

    initially I had an issue where no TS's would be presented to "unknown" computers - even after having installed the hotfix in the 1702 console- got that resolved - link here

    https://social.technet.microsoft.com/Forums/en-US/fe7bd131-dd19-438e-bdd6-0ccb6d2aa1bc/1702-osd-fails-even-after-applying-hotfix?forum=ConfigMgrCBOSD

    and then all of a sudden after about 2 weeks PXE would fail - saying no bootfile availble

    i then re-created PXE on all of the points

    and re-distributed the boot image

    would it help if i uninstall the ADK and re-install ADK after a reboot

    Sunday, July 23, 2017 6:59 AM
  • Make sure you´re pulling correct boot image with Package ID.

    Please remember to mark my post as an answer, if I really helped you out, or vote if usefull. Thank you!

    Monday, July 24, 2017 6:38 AM
  • If you are using a new Dell laptop the F keys default to the opposite thing as they "should" so you need to do Fn F8.

    John Marcum | Microsoft MVP - Enterprise Client Management
    My blog: System Center Admin | Twitter: @SCCM_Marcum | Linkedin: John Marcum

    Tuesday, July 25, 2017 3:27 PM
  • Hi John

    thank you for the suggestion

    incidentally the client is using Dell

    we have tried this morning using FN+F8 key - did not work

    it use to work previously

    really sitting with my hands in my hair at this stage

    Wednesday, July 26, 2017 7:52 AM
  • does the F8 key have "F8" at the top left corner of the key and the LCD thing at the bottom right? If so that's definitely your issue. It may be ctrl+F8 instead of Fn F8 I can't really recall off the top of my head but my laptop is that way and it drives me insane. Try it from a PC that has a normal keyboard or plug a USB keyboard in to the laptop and see if it works using that one.

    John Marcum | Microsoft MVP - Enterprise Client Management
    My blog: System Center Admin | Twitter: @SCCM_Marcum | Linkedin: John Marcum

    Wednesday, July 26, 2017 5:22 PM
  • If you are using a boot CD or boot USB, you need to re-create your boot CD or boot USB and make sure that you give it the boot WIM where you enabled the F8 option.

    If you are using PXE, you need to make sure that you re-distribute your updated boot WIM to the PXE DP.

    Thursday, July 27, 2017 3:59 AM
  • Hi Kerwin

    Thx for the suggestion but this is from a PXE point :-(

    @John - yes F8 key is in the top left side of the key as you described

    I will ask the tech to try ctr+F8 - or plug in a usb keyboard

    thx thus far Guys

    Thursday, July 27, 2017 4:21 AM
  • If you just really, really want a command-prompt in WinPE, here is one thing you can do.

    On the properties of the boot WIM, go to the Customization tab, then select the "Enable prestart command" option. In the 'Command line' enter:

    cmd.exe /c cmd.exe

    This will cause the command-prompt to "always" show-up in WinPE.

    As always, remember to update the DPs.

    Thursday, July 27, 2017 7:20 AM
  • I came here specifically to suggest the Fn + F8 idea. It has worked well for most recent Dell computers the last year or so.  What is the model of the problem device?

    Another idea would be to plug a USB keyboard in and see if F8 works from that.

    Sunday, July 30, 2017 3:10 PM
  • Hi Guys

    thx for all the help thus far

    I tried recreating the boot.wim file

    this is the error I am getting on both the X86 as well as the x64

    this is what is preventing me from using F8 - regardless of all of the suggestions thus far - and thank you for all of the help - really appreciated

    Thursday, August 31, 2017 5:28 AM