none
No more data is available. (Error: 80070103; Source: Windows) RRS feed

  • Question

  • Hello,

    During OSD, below error occures for a applicaiton, how this can be resolved and how this can be troubleshoot to solve it

    hrInstallation, HRESULT=80070103 (e:\nts_sccm_release\sms\client\osdeployment\installsoftware\dsinstaller.cpp,372)
    dsInstaller.Execute(), HRESULT=80070103 (e:\nts_sccm_release\sms\client\osdeployment\installsoftware\main.cpp,344)
    Process completed with exit code 2147942659
    Failed to run the action: Install Software. 
    No more data is available. (Error: 80070103; Source: Windows)

    Monday, September 26, 2016 5:19 PM

All replies

  • Does AppEnforce.log outputs the same Exit Code as the one on the Snippet above?

    Simon Dettling | msitproblog.com | @SimonDettling


    Monday, September 26, 2016 6:39 PM
  • Hi,

    AppEnforce.log is not generated in the CCM\Logs folder 

    Tuesday, September 27, 2016 8:31 AM
  • Hi,

    AppEnforce.log is not generated in the CCM\Logs folder 

    Hi,

        If so, that means the error just occurred before the app installing. Have you checked the option "Allow this application to be installed from the Install Application task sequence action without being deployed" on the application properties? Also could please post the entire smsts.log instead of the snippet which will not give much help?

    Best regards,

    Jimmy 


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Tuesday, September 27, 2016 10:14 AM
    Moderator
  • Hi,

    This is a package and not an application. so appenforce.log will not generate. my assumption is task sequence runs continuously and  after some time it is failing. it seems to be a problem with exceeding the task sequence run time.

    this happens only for few machines during the OSD and not for all the systems. how this can be troubleshooted.

    Friday, October 7, 2016 8:04 AM
  • Hi Boopathi,

    Is it 64bit machine. If so change the TS action as a command line and try the TS installation.

    Because, the actions that run through Package installation will default to run in 32 bit mode. Few applications/setups will need the installation to be run in default mode on 64 bit machine.


    Best Regards, Vijay Balaji

    Friday, October 7, 2016 11:47 AM
  • Hi Vijay,

    It is a 32 Bit mode. 

    Monday, October 10, 2016 1:58 PM