locked
SCCM 2012 CLient install without .NET RRS feed

  • Question

  • Hi Guys,

    I see you can add the ccmsetup.exe param /skipprereq:dotnetfx40_clientx86_x64.exe - If I have a build without any .Net installed I wanted to get confirmation from the experts that SCCM 2012 client will not work without .Net 3.0 or later installed? We intend to only use the SCCM infrastructure and client to monitor and deploy Windows patches during maintenance windows.

    Thanks

    Ben

    Monday, November 26, 2012 11:00 AM

Answers

  • Hi Ben,

    Yes it is required. If .NET 4.0 client profile is not installed than the SCCM client setup will automatically install it see the TechNet doc for more info: http://technet.microsoft.com/en-us/library/gg682042.aspx

    Microsoft .NET Framework 4 Client Profile

    Client computers require the .NET Framework to support client operations. If a client computer does not have one of the following installed versions, the Microsoft .NET Framework 4 Client Profile is installed automatically:

    • Microsoft .NET Framework version 3.0.
    • Microsoft .NET Framework version 3.5.
    • Microsoft .NET Framework version 4.0.

    Justin Chalfant | Blog: setupconfigmgr.com | SCUP Catalog: patchmypc.net/scup | Please mark as helpful/answer if this resovled your issue



    Monday, November 26, 2012 1:08 PM