none
Cannot create project sites in Project Online RRS feed

  • Question

  • Hi,

    We cannot create project sites in a Project Online instance. No sites are created when creating a project with the default Enterprise Project EPT, and no sites are created when we click Create site in Connected SharePoint sites. When we click Create site in Connected SharePoint site nothing happens at all, and nothing turns up in the Project Server Queue. We have tried with several users so this is not a permission issue. If we create a subsite in SharePoint manually we can type in the address to that subsite in Connected SharePoint Sites and "connect" it to Project Online. However, that is not a solution that we or our customer can live with. We have to be able to automatically create sites when new projects are created. We have two other pwa sites in the same tenant, and it works in these to create project sites.

    Some time ago a few new things where implemented in Project Online. See http://blogs.office.com/2014/10/21/performance-scale-improvements-project-online/. However the new button"Settings" in Connected SharePoint Sites is greyed out in all our instances. We are running Project Online in Project Permission mode. Could there be an issue with the Settings button and Project Permission mode? Or what can cause this? Any ideas would be appreciated. 

    Best regards

    Johan

    Monday, November 3, 2014 1:46 PM

Answers

  • Hi Johan,

    Indeed you should have been rolled up at this time with the Project Online scale up and have the "settings" button for the connected sites.

    Can you create another EPT with the default project site template and try to create a new project from scratch?

    In case it is still not working and if other folks from the forum have to further ideas, I'd suggest you to contact MS support since you are a partner.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Monday, November 3, 2014 1:55 PM
    Moderator

All replies

  • Hi Johan,

    Indeed you should have been rolled up at this time with the Project Online scale up and have the "settings" button for the connected sites.

    Can you create another EPT with the default project site template and try to create a new project from scratch?

    In case it is still not working and if other folks from the forum have to further ideas, I'd suggest you to contact MS support since you are a partner.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Monday, November 3, 2014 1:55 PM
    Moderator
  • Thanks Guillaume. I created a new EPT with the default Project Site template, but it is the same thing - no sites are created. Yes, we might need to contact Microsoft for this one.
    Monday, November 3, 2014 3:02 PM
  • I agree with Guillaume, start an incident with Microsoft. Sometimes updates partially fail or one server hiccups and cause localized problems with some tenants, but not most. It seems as though you may have encountered one of these hiccups.

    Gary Chefetz, MCITP, MCP, MVP msProjectExperts
    Project and Project ServerFAQs
    Project Server Help BLOG

    Monday, November 3, 2014 3:10 PM
    Moderator
  • Hi Johan, it could be that the final part of the update - the database update - which will make the 'Settings' option active in Connected SharePoint Sites - had not completed in your tenant.  This should be completing very soon if it hasn't already.  Agree with the other posters - open a support incident if this is still not working for you.

    Best regards,

    Brian.


    Blog | Facebook | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.
    Project Server TechCenter | Project Developer Center | Project Server Help | Project Product Page

    Tuesday, November 4, 2014 5:07 PM
    Owner