none
2012R2 VM not listening to UDP

    Question

  • Have reviewed many docs, but this RDS box appears to not be listening. Enabled local policy settings for remoteFX and all the basics I could think of and discovered, but this is the netstat output when connecting to it from either win 10 or 7.  Same with the Win 8 RDP client.  FW is open and all testing within the domain.  Seems like it's just off?

      UDP    0.0.0.0:500            *:*
      UDP    0.0.0.0:3389           *:*
      UDP    0.0.0.0:3391           *:*
      UDP    0.0.0.0:4030           *:*
      UDP    0.0.0.0:4500           *:*
      UDP    0.0.0.0:5355           *:*
      UDP    127.0.0.1:50006        *:*
      UDP    127.0.0.1:52569        *:*
      UDP    127.0.0.1:57059        *:*
      UDP    127.0.0.1:58705        *:*
      UDP    127.0.0.1:64066        *:*
      UDP    127.0.0.1:64135        *:*
      UDP    127.0.0.1:64137        *:*
      UDP    127.0.0.1:64394        *:*
      UDP    127.0.0.1:65519        *:*
      UDP    172.16.10.199:137      *:*
      UDP    172.16.10.199:138      *:*
      UDP    172.16.10.199:1645     *:*
      UDP    172.16.10.199:1646     *:*
      UDP    172.16.10.199:1812     *:*
      UDP    172.16.10.199:1813     *:*
      UDP    [::]:123               *:*
      UDP    [::]:500               *:*
      UDP    [::]:3389              *:*
      UDP    [::]:3391              *:*
      UDP    [::]:4500              *:*
      UDP    [::1]:58703            *:*
      UDP    [::1]:58704            *:*

    Thursday, March 9, 2017 9:28 PM

All replies