locked
Issue with calendar meeting updates RRS feed

  • Question

  • Hi

    We have some users when they create a calendar meeting and adding removing people or updates they sometimes get the option to update meetings without sending out another email to everyone. Most of the time everyone gets blasted with additional meeting invites. Is there a bug or way to force the option to show?

    Friday, March 13, 2020 5:50 PM

Answers

  • Hi,

    Are you using Outlook desktop client? 

    According to my research and test. If you have added or removed attendees in a exit meeting then when you click Send Update, a window will pop up.(This window will not pop up if you change the time, location, meeting body. This window will only pop up if you add or remove attendees. This is by design)

    Then if you select "Send updates only to added or deleted attendees", the update maessage will only be sent to the people who are added or attendees but not everyone.

    If this window will not pop up when you are changing attendees, please upgrade your Outlook to ther latest version since there may be somthing wrong with your current version.

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.



    Monday, March 16, 2020 2:56 AM

All replies

  • Hi,

    Are you using Outlook desktop client? 

    According to my research and test. If you have added or removed attendees in a exit meeting then when you click Send Update, a window will pop up.(This window will not pop up if you change the time, location, meeting body. This window will only pop up if you add or remove attendees. This is by design)

    Then if you select "Send updates only to added or deleted attendees", the update maessage will only be sent to the people who are added or attendees but not everyone.

    If this window will not pop up when you are changing attendees, please upgrade your Outlook to ther latest version since there may be somthing wrong with your current version.

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.



    Monday, March 16, 2020 2:56 AM
  • Hi,

    Have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Tuesday, March 17, 2020 7:35 AM
  • The version Outlook has been upgraded to the latest and greatest already. The person is still experiencing the issue.
    Tuesday, March 17, 2020 3:50 PM
  • Hi,

    Thanks for your reply.

    Given this situation, there could be some add-ins in your Outlook client that cause this issue, so it is suggested to start your Outlook in safe mode for a while (Press Win + R, type “outlook /safe”, press Enter.) and see if the issue continues.

    Then you can also try creating and using a new Outlook profile via Control Panel > Mail > Show profile and see if there is any difference.

    If the issue persists, please try repairing your Office installation and test.

    Hope this can be helpful.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, March 18, 2020 2:02 AM
  • Hi,

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Friday, March 20, 2020 8:31 AM
  • I think it was just a user thing... Could not replicate issue and tests always works with me there.
    Friday, April 10, 2020 8:09 PM