locked
Windows 7 will not boot up with StarTech KVM RRS feed

  • Question

  • I purchased StarTech KVM SV431UADVI and hooked it up per instructions. It works fine on my Windows XP machine, and works fine on my Windows 7 machine.. UNTIL I have to reboot it. Windows 7 will not load. It goes through the bios checks, gets to the part where its going to load windows, and stops. Nothing happens. If I unplug the KVM usb cable and reset the computer, it will then go through the whole boot cycle. 

    Any suggestions?

    Saturday, October 2, 2010 10:06 PM

Answers

  • According your description, you need to contact the manufacturer to check if it works on Windows 7 64 bit.

     

    Regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Monday, October 18, 2010 6:05 AM
    Wednesday, October 13, 2010 8:16 AM

All replies

  • Hi,

     

    As there is no issue when booting without StarTech KVM SV431UADVI plugged, this issue can be caused by the conflict with the StarTech Switch driver.

     

    First, please ensure that all the drivers are the latest version, especially for the chipset (motherboard) driver and the update for BIOS.

     

    I suggest going to manually download the driver from the StarTech site.

     

    Please Note: The third-party product discussed here is manufactured by a company that is independent of Microsoft. We make no warranty, implied or otherwise, regarding this product's performance or reliability.

     

    It is also recommended to contact the manufacturer to check if it is compatible with Windows 7.

     

    Regards,

     

    Sabrina

     


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, October 5, 2010 9:25 AM
  • I forgot to mention that it works with Windows 7 32 bit, but not with Windows 7 64 bit. There are no drivers for this. The website states driver download, but it's really a firmware update for the StarTech device. I have already downloaded and taken care of that and still, no go with Windows 7 64 bit. I also checked and it works fine with Windows XP 32 and 64 bit. This is def. a Windows 7 64 bit issue.
    Thursday, October 7, 2010 10:47 PM
  • According your description, you need to contact the manufacturer to check if it works on Windows 7 64 bit.

     

    Regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Monday, October 18, 2010 6:05 AM
    Wednesday, October 13, 2010 8:16 AM