none
How to update format bar for all tasks RRS feed

  • Question

  • Hello,

    I'm relatively new to Project 2010.  I want the Task Name to appear above the task in the Gantt chart.

    I've tried to change this for all regular tasks,summary tasks and milestones, but it doesn't stick.

    What I'm ending up having to do is to select each task in the Gantt chart, right-click, select Format Bar, select Name for the Top entry.

    I know there has to be an easier way.

    Thanks for your help.

    - Bruce

     


    Bruce
    Wednesday, December 14, 2011 6:03 PM

Answers

  • Hi,

    No, sorry, Bar Styles also apply to existing tasks.

    When you say you modified for Normal, Active, Not Manually scheduled, those are the auto-scheduled tasks (since they are not manually scheduled they are auto scheduled). Maybe your first stasks were manually scheduled?

    Wednesday, December 14, 2011 9:20 PM
    Moderator

All replies

  • Right-clicking in the area outside the bars will open the shortcut menu, then select Bar Styles... You can decide where to display the text in Text tab.
    Wednesday, December 14, 2011 6:09 PM
  • Hi,

    You seem to have found Bar Styles already.

    Changes you make to the styles as you describe DO stick UNLESS..

    - You are looking for them in a different view (Bar Styles are part of the view definition)

    - Or you are working in a Server environment and you tried to modify an Enterprise view; in that case whn reopening teh file all customisations are gone.

    Which one does it seem to be?

    Wednesday, December 14, 2011 6:18 PM
    Moderator
  • Maybe I don't know what type of task I'm trying to change.

    I have a auto-scheduled tasks, but this that doesn't appear in the Bar Styles list.

    I do have a Task, that shows for Normal, Active, Not Manually scheduled.  It has Left as Start, Right as Finish and Top as Name.

    But setting this doesn't seem to change anything on the Gantt chart.

    - Bruce

    (how do include an image in this forum?)


    Bruce
    • Edited by BABRC Wednesday, December 14, 2011 7:11 PM
    Wednesday, December 14, 2011 7:10 PM
  • Hmmm.... now it's starting to work for newly created tasks. 

    Maybe once I create a task and change the layout, do I have to do something to apply it?

    I don't know why it wasn't working before.

    - Bruce


    Bruce
    Wednesday, December 14, 2011 7:13 PM
  • Hi,

    No, sorry, Bar Styles also apply to existing tasks.

    When you say you modified for Normal, Active, Not Manually scheduled, those are the auto-scheduled tasks (since they are not manually scheduled they are auto scheduled). Maybe your first stasks were manually scheduled?

    Wednesday, December 14, 2011 9:20 PM
    Moderator