none
Size of the MSP_EpmResourceByDay_UserView table RRS feed

  • Question

  • I have two instances of PWA and I'm trying to get the MSP_EpmResourceByDay_UserView tables to show capacity out to 18 months ahead.  Both instances have the resource capacity settings in the server settings set to 1 month behind and 18 months ahead (as shown).

    However, when I query the database view directly, the data in the top database (shown below) stops on 5-31-2014 and the other stops at 11-30-2014.  I need them both to show capacity all the way out to 11-30-2014... Am I missing a setting somewhere in PWA that will allow the top one to go out to November?

    Thanks!


    DJ Johnson

    Thursday, May 2, 2013 9:50 PM

Answers

  • Could be a known bug where the capacity timer job just stops working.  Change the scheduled run of the job and trigger it....see if that resets the timer job.

    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky

    Friday, May 3, 2013 2:33 AM
    Moderator

All replies

  • Could be a known bug where the capacity timer job just stops working.  Change the scheduled run of the job and trigger it....see if that resets the timer job.

    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky

    Friday, May 3, 2013 2:33 AM
    Moderator
  • Thanks for the reply Andrew.  I assume you are referencing the Project Server 'Project Service Application:pwa' Resource Capacity job on the server box itself (http://technet.microsoft.com/en-us/library/cc678870(v=office.14).aspx)?

    What is weird about it is that both of the PWA instances I referenced above are installed on the same server so i woudl think they would both be the same.  Can they be run from within "Server Settings" or from within the individual PWA's?

    Thanks!


    DJ Johnson

    Friday, May 3, 2013 2:07 PM
  • I changed the "Scheduled Time" on the Resource Capacity Settings block (pictured above) to a couple of minutes in the future and the resource capacity now is forecasted out 18 months like expected.

    Thanks again for the reply Andrew!


    DJ Johnson

    Friday, May 3, 2013 7:55 PM