none
Project Sites linking back to another instance! RRS feed

  • Question

  • We previously upgraded a copy of our 2010 data to 2013 to prove-in the process and test functionality. I'm currently trying to migrate a latest copy of 2010 databases into another instance so we can use it for production, leaving the old data in tact for development purposes. Did the following:

    • Got the content database mounted to the web application and upgraded
    • Got the 4 schedule databases converted to a service database mounted to the web application and upgraded.
    • Locked down the other content database.
    • Provisioned the new instance with the new ProjectService database. Viewing site collection shows new instance tied to correct content db.
    • Ran upgrade on web instance
    • Ran enable SP feature on the pwa site
    • Checked in Manage Project Web Apps and instance shows there as provisioned.
    • Checked Edit Project Web App site and correct admin account shows.

    The problem I am running into is when I bring up the site I can see the schedules, but when I go to Bulk Update the sites in PWA settings, the "Bulk Update Connected" is not on the menu. When I look at Connected SharePoint Sites is pointing to the other instance. When I try to change the path manually, I get "The website does not exist or is not configured for project web app."

    I'm lost. Can anybody point out what I am doing wrong and how to fix? Help...


    Rick Frisby

    Sunday, February 14, 2016 3:34 PM

All replies

  • Found the Bulk Update link. Forgot they moved that to the SharePoint Central Admin side. Ran the bulk update, but it failed not blocking. Trying to determine why, but no luck yet. Also notice task page not showing any tasks even though migrated data had resources assigned to tasks. Here is an example of one

    GeneralQueueJobFailed (26000) - NotificationMessage.CompositeNotification. Details: id='26000' name='GeneralQueueJobFailed' uid='714cc72a-4dd3-e511-8117-005056886d32' JobUID='977941ec-4cd3-e511-8117-005056886d32' ComputerName='b3149361-4b9a-4f09-b7ae-a2728221ef59' GroupType='NotificationMessage' MessageType='CompositeNotification' MessageId='1' Stage='' CorrelationUID='2c355f9d-4217-5070-1ef5-9addda2179ea'. For more details, check the ULS logs on machine b3149361-4b9a-4f09-b7ae-a2728221ef59 for entries with JobUID 977941ec-4cd3-e511-8117-005056886d32

    Totally baffled here. Don't see anything recognizable in ULS either. Aynone have any suggestions or guidance? 


    Rick Frisby

    Sunday, February 14, 2016 11:26 PM