locked
SCCM 2012 Client don't install update softwares RRS feed

  • Question

  • I have configured the following things for this, but still its not working.

    Items configured:

    • WSUS version 6.2.9200.16384 installed on site server
    • Intranet update point GPO configured and linked on target computer OU
    • Configured Deploy to installation as soon possible
    • Configured in collection Maintenance windows.

    But, in client "Software Updates" don't installs updates

    Thanks.

    Thursday, June 27, 2013 3:41 PM

Answers

  • I found this solution, in computer agent I have disable Additional software manages the deployment of applications and software updates, and work all
    Saturday, June 29, 2013 12:55 AM

All replies

  • Double check the content status on the monitoring node. Is the updates package 100% compliant on the DPs? Is the boundary/group configuration ok (IOW can the client locate the content on a DP)?

    Torsten Meringer | http://www.mssccmfaq.de

    Thursday, June 27, 2013 3:57 PM
  • yes, updates package 100% compliant on the DPs. the boundary is Ok.. Can I see a log specific ?
    Thursday, June 27, 2013 5:06 PM
  • In monitoring view, Deployment > Packeg Deployed:

    Thursday, June 27, 2013 5:30 PM
  • I have to enable the GPO "Configuring Automatic Updates"?
    Thursday, June 27, 2013 5:36 PM
  • No. That GPO has no direct effect on Software Updates functionality in ConfigMgr.

    You should check CAS.log.

    "boundary is ok": how do you know this? Just because you have some boundaries set up does not make them OK.


    Jason | http://blog.configmgrftw.com

    Thursday, June 27, 2013 5:40 PM
  • "boundary is ok": how do you know this? Just because you have some boundaries set up does not make them OK.

    Jason | http://blog.configmgrftw.com


    How i can know what this OK ?
    thanks
    Thursday, June 27, 2013 6:00 PM
  • You should check CAS.log.

    I found this errors:

    User policy requested with no user credentials.

    Invalid user.

    Error: DeleteDirectory:- Failed to delete Directory  with Error 0x00000003.

    Error: DeleteDirectory:- Failed to delete Directory C:\Windows\ccmcache\1.BCWork with Error 0x00000002.

    Thursday, June 27, 2013 6:07 PM
  • The screenshot shows that the updates were downloaded successfully so it's not a DP or boundary issue. What about the deadline settings of the deployment? What about the business hours configured on the client? Any maintenance windows?

    Torsten Meringer | http://www.mssccmfaq.de

    Thursday, June 27, 2013 6:53 PM
  •  What about the deadline settings of the deployment?

    I tried two different ways in deployment:

    User Experience> Deadlinebehavior:

    Marked  "softwares updates intallation" and "System restar (if necessary)"

    Unmarked "softwares updates intallation" and "System restar (if necessary)"


    What about the business hours configured on the client? Any maintenance windows?
    I configured maintenance windows, but not working on in time set.

    Thursday, June 27, 2013 7:04 PM
  • plz, anyone?
    Friday, June 28, 2013 12:45 PM
  • Can you check the logs on the machine?  Did the patches even try to run?

    Check on the ADR to make sure they schedule options are set.

    Also try to run one of those patches manually from the software center to see if they will install manually.

    Thanks, 

    Jroth

    Friday, June 28, 2013 12:55 PM
  • Can you check the logs on the machine?  Did the patches even try to run?

    Check on the ADR to make sure they schedule options are set.

    Also try to run one of those patches manually from the software center to see if they will install manually.

    Thanks, 

    Jroth


    The installation of software updates manually works, but I need to install automatically.
    Friday, June 28, 2013 1:13 PM
  • Ok, so if you ran it from the software center and not the windows update console,  its not a boundary problem or a DP problem, or a Patch content problem.

    Can you check the ADR settings and post them here?

    Friday, June 28, 2013 1:24 PM
  • Can you check the ADR settings and post them here?

    Which specific configuration?

    Thanks.

    Friday, June 28, 2013 1:58 PM
  • You have more then one?   Which one would apply to the machine that is trying to run the updates?  These are created they are not stock with SCCM.
    Friday, June 28, 2013 2:10 PM
  • You have more then one?   Which one would apply to the machine that is trying to run the updates?  These are created they are not stock with SCCM.

    The GPO for update automatically is disabled, and I guess the settings are OK
    Friday, June 28, 2013 2:32 PM
  • Can you post the schedule settings for the automatic deployment rule?

    Thanks, 

    Friday, June 28, 2013 2:35 PM

  • Friday, June 28, 2013 2:54 PM
  • Friday, June 28, 2013 2:55 PM
  • Friday, June 28, 2013 2:55 PM
  • Friday, June 28, 2013 2:55 PM
  • Friday, June 28, 2013 2:55 PM
  • Friday, June 28, 2013 2:56 PM
  • Friday, June 28, 2013 2:56 PM
  • Friday, June 28, 2013 2:57 PM
  • ok what does the deplyment status for the ADR say?  and what are you maintenance windows?
    Friday, June 28, 2013 3:01 PM
  • In monitoring view, Deployment > Packeg Deployed:


    This is a Status, and I created the maintenance but not work in scheduled time
    Friday, June 28, 2013 4:51 PM
  • can beWSUS GPO ?
    Friday, June 28, 2013 5:45 PM
  • I found this http://henkhoogendoorn.blogspot.com.br/2011/04/maintenance-windows-in-configmgr-2012.html

    but, don't install in the maintenance windows.

    Friday, June 28, 2013 10:51 PM
  • I found this solution, in computer agent I have disable Additional software manages the deployment of applications and software updates, and work all
    Saturday, June 29, 2013 12:55 AM