locked
Disable User Account Control for single user computer RRS feed

  • Question

  • Hi,

    I am the only user of my computer.  However the Win 10 user account control system is creating very frustrating roadblocks to my use of my computer.  My profile has Admin role but UAC still does not acknowledge changes i make to read only status of directories.  I am also asked to give admin approval for certain tasks.  I want all this nonsense to go away.  There is a specific directory i want to change from read only to read write.  This directory is not in myDocuments tree.  I uncheck the box in the properties window and hit apply and close the window, but when i reopen the read only box is checked again.  What the EFF is going on with this EFFING UAC???  Soooooo frustrating...

    Anybody, please help...

    Bob

    Tuesday, October 18, 2016 4:35 PM

Answers

  • Hi,

    I am the only user of my computer.  However the Win 10 user account control system is creating very frustrating roadblocks to my use of my computer.  My profile has Admin role but UAC still does not acknowledge changes i make to read only status of directories.  I am also asked to give admin approval for certain tasks.  I want all this nonsense to go away.  There is a specific directory i want to change from read only to read write.  This directory is not in myDocuments tree.  I uncheck the box in the properties window and hit apply and close the window, but when i reopen the read only box is checked again.  What the EFF is going on with this EFFING UAC???  Soooooo frustrating...

    Anybody, please help...

    Bob

    It is not recommended to disable User Account Control (UAC).

    However, it is your computer and it is your decision.

    Please follow these steps to disable UAC. Use it at your own risk.

    In the search box, type uac > Enter > in the box that appears, move the slider to the bottom (Never notify) > click OK when done.

    Tuesday, October 18, 2016 5:30 PM
  • Hi Bob111185,

    "My profile has Admin role but UAC still does not acknowledge changes i make to read only status of directories."
    There is a possibility that present user account has been corrupted. We may consider to create a new administrator account.

    Best regards


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, October 19, 2016 2:37 AM

All replies

  • Hello

    users to check whose who in the administrator/user hierarchy. To check your own account type, log in through your account and open Control Panel. Then click on ‘User Accounts‘ and see your account status
    the resulting window will show all the user/administrator accounts created on your computer with relevant details


    Regards, Regin Ravi

    Tuesday, October 18, 2016 4:53 PM
  • Hi,

    I am the only user of my computer.  However the Win 10 user account control system is creating very frustrating roadblocks to my use of my computer.  My profile has Admin role but UAC still does not acknowledge changes i make to read only status of directories.  I am also asked to give admin approval for certain tasks.  I want all this nonsense to go away.  There is a specific directory i want to change from read only to read write.  This directory is not in myDocuments tree.  I uncheck the box in the properties window and hit apply and close the window, but when i reopen the read only box is checked again.  What the EFF is going on with this EFFING UAC???  Soooooo frustrating...

    Anybody, please help...

    Bob

    It is not recommended to disable User Account Control (UAC).

    However, it is your computer and it is your decision.

    Please follow these steps to disable UAC. Use it at your own risk.

    In the search box, type uac > Enter > in the box that appears, move the slider to the bottom (Never notify) > click OK when done.

    Tuesday, October 18, 2016 5:30 PM
  • Hi Bob111185,

    "My profile has Admin role but UAC still does not acknowledge changes i make to read only status of directories."
    There is a possibility that present user account has been corrupted. We may consider to create a new administrator account.

    Best regards


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, October 19, 2016 2:37 AM
  • You can also use the UAC Trust shortcut to disable UAC for individual shortcuts, without disabling all of UAC. Open Cortana, search for "UAC", click on "UAC Trust Shortcut 1.0" and then go to the old program shortcut, right click and select "Properties". Click on "Target" and copy the target address. Paste the address into the "UAC Trust Shortcut 1.0" Path box. Type the program name into the "Name" box. Click "Add Now" to create the shortcut. Open the program with the new shortcut, and no UAC issues, since I just checked now! It seems to open slower than with UAC prompt, but it works w/o annoyance. 
    • Edited by jns8182 Tuesday, October 10, 2017 10:28 PM Forgot one detail.
    Tuesday, October 10, 2017 10:27 PM
  • You can also use the UAC Trust shortcut to disable UAC for individual shortcuts, without disabling all of UAC. Open Cortana, search for "UAC", click on "UAC Trust Shortcut 1.0" and then go to the old program shortcut, right click and select "Properties". Click on "Target" and copy the target address. Paste the address into the "UAC Trust Shortcut 1.0" Path box. Type the program name into the "Name" box. Click "Add Now" to create the shortcut. Open the program with the new shortcut, and no UAC issues, since I just checked now! It seems to open slower than with UAC prompt, but it works w/o annoyance. 

    To retain the Program icon:

    1) go into the Shortcut tab of the original shortcut, 2) click change icon tab, and then 3) copy the icon location from the box. Go into the new shortcut, and follow step 1 & 2, then paste into the search into the icon location box and hit enter. Click OK and then the original icon appears on the new shortcut.

    Tuesday, October 10, 2017 10:36 PM