none
MDT task sequence do not resume post OOBE step RRS feed

  • Question

  • Hello,

    I am new to MDT and have been struggling with MDT default OS deployment Task sequence.

    I am using a captured Image from a reference computer for the deployment purpose.

    Now during the task Sequence when the Post Install phase is finished and the system restarts, Task Sequence does not resume after the reboot for the State restore step to finish the Task Sequence.

    Please help what can be done in this case?

    Thanks 

    Manu

    Thursday, August 14, 2014 5:03 AM

Answers

  • Could be because of a sysprep issue, or something related to your image, or software (like antivirus) in your image.... Could also be a Group policy preventing the setup from continue.

    First, you should not capture an existing setup, but let MDT to that for you (build and capture). Second, make sure to use a virtual machine (VMware or Hyper-V), so you don't get any "junk issues" related to hardware. After all you want your image to be as good as possible.

    Please spend 45 minutes, and walk through this virtual lab on TechNet. It will show you a rock solid process for creating reference images using MDT 2013. The lab is for Windows 8.1, but it works exactly the same with Windows 7 images.

    Creating a Windows 8.1 reference image using MDT 2013     
    http://go.microsoft.com/?linkid=9845755

    / Johan


    Regards / Johan Arwidmark Twitter: @jarwidmark Blog: http://www.deploymentresearch.com FB: www.facebook.com/deploymentresearch

    Monday, August 18, 2014 9:12 PM
    Moderator

All replies

  • Could be because of a sysprep issue, or something related to your image, or software (like antivirus) in your image.... Could also be a Group policy preventing the setup from continue.

    First, you should not capture an existing setup, but let MDT to that for you (build and capture). Second, make sure to use a virtual machine (VMware or Hyper-V), so you don't get any "junk issues" related to hardware. After all you want your image to be as good as possible.

    Please spend 45 minutes, and walk through this virtual lab on TechNet. It will show you a rock solid process for creating reference images using MDT 2013. The lab is for Windows 8.1, but it works exactly the same with Windows 7 images.

    Creating a Windows 8.1 reference image using MDT 2013     
    http://go.microsoft.com/?linkid=9845755

    / Johan


    Regards / Johan Arwidmark Twitter: @jarwidmark Blog: http://www.deploymentresearch.com FB: www.facebook.com/deploymentresearch

    Monday, August 18, 2014 9:12 PM
    Moderator
  • Hello Johan,

    Sorry for being late to respond.

    I appreciate your help on my query. Although I, myself did not get enough time to work on this. I suggested the solution to one of my team mate who's currently working on it and let me tell you, it worked for us. 

    After removing the antivirus from the reference computer and then capturing it again, fixed the issue for us.

    Thanks a lot for the help :)

    Regards

    Manu

    Friday, September 19, 2014 11:15 AM