locked
Offboarding/Onboarding issues RRS feed

  • Question

  • Hi,

    Having an issue where Windows Defender ATP was onboarded on a trial basis approximately a year ago under a different tenant/orgID.

    I no longer have access to this particular tenant/orgID as it was just set up a "test" tenant and was not going to be used in any production capacity.

    Now, we have a "proper" tenant set up, and E5 licenses assigned to users. I have gone to onboard these users to Windows Defender ATP but it does not seem to be working - it says the on-boarding is successful, but it is clearly not (machines do not show in security portal)

    After looking in Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Advanced Threat Protection\Status, it shows the OnboardingState as 1 (enabled) and it still shows the 'OrgId' as the old tenant OrgId.

    How the hell do I fix this?

    - I can't download the correct Offboarding Package because I no longer have access to the tenant.

    - I can't onboard machines to the new tenant until they've been offboarded from the old.

    - If i push out a 'new' Onboarding package, it says the machines are already successfully onboarded (but they aren't - not to my current tenant OrgId)

    Thursday, November 29, 2018 2:26 AM

All replies

  • Thanks Anthony for reaching out via Twitter too. I hope you were able to get your offboarding script via our support!?

    Heike Ritter ☁ IT Pro Evangelist

    Wednesday, December 5, 2018 7:50 PM
    Owner