locked
Very slow word documents editing after migrating RDS to 2016 OS and office. RRS feed

  • Question

  • Hi all,

    Windows Servers 1607 Standard with the latest build (KB4489889),
    Office 2016 Standard 32-Bit (16.0.4738.1000)

    .docx files with some inspector configuration from external company are unworkable with very slow editing, especially scrolling.

    when saving as .doc and removing all inspectors' data, there is a slight improvement, but still..

    on previous version of office (2010) the issue has NOT occurred.

    any suggestions?

    thanks a lot,


    • Edited by Noam Bartal Sunday, March 24, 2019 12:38 PM
    Sunday, March 24, 2019 12:30 PM

All replies

  • Hi Noam,

    Does the issue only occur only with Word? How about editing in PowerPoint / Excel and any other applications?

    Does the issue occurs when you edit some specific Word files? Please try to create a blank document in Word and edit it to see if the issue still occurs.

    Please try to update Office and your hard drivers to the latest version. If the issue still occur, please open Word in Safe Mode to have a check.  You can press Windows + R to start Run window, type winword /safe into the box. Click OK to open Word. Click File > Open to open and edit a document in Word. Will the issue still occur?

    Please click File > Options > Trust Center > Trust Center Settings > Add-ins. Check the option Disable all Application Add-ins. Exit and reopen Word to test editing, and will the issue still occurs?

    If the issue persists, please try to follow the article to reset user options and registry settings in Word. You can rename the registry key: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options to HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options_Old

    In addition, you can rename the Global Template (Normal.dotm). You can find the file fromthe location %userprofile%\Application Data\Microsoft\Templates\

    Please Note: This article contains information about how to modify the registry. Make sure to back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up and restore the registry, read How to back up and restore the registry in Windows.

    If you still can't resolve the issue, please try to follow the method in the article to completely remove Office from the server. Then, reinstall Office 2016 to see if it fixes.

    Best Regards,

    Herb


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.


    Monday, March 25, 2019 7:02 AM
  • Hi Noam,

    I am checking the status of this issue. Do you have any update for it?

    If my reply is helpful to this question, please remember to mark it as answer. Your action would be helpful to other users who encounter the same issue and read this thread. Thanks for your understanding.

    Anything unclear or any questions, feel free to post them back to let us know. I will be glad to help you.

    Best Regards,

    Herb


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.


    Tuesday, April 2, 2019 3:22 AM
  • Hi,

    Sorry for the delay comment,

    a similar issue occurred with excel files, but in that case links were broken, once it all removed the issue resolved, but the case here is a bit different,


    all updated are installed,

    all other settings did not work, except when disabling ALL Add-ins, but this solution cannot be implemented in the organization...

    thanks,

    Tuesday, April 2, 2019 10:40 AM
  • The key is to disable add-ins one by one until you find the one that is causing trouble.

    Stefan Blom, Microsoft Word MVP

    Tuesday, April 2, 2019 10:58 AM
  • Hi,

    Sorry, my mistake, that was not the Add-Ins but all of the "Document Inspector" Data,

    when running the "Inspect" there are some errors (! mark), if all removed problem solved,

    cannot point on one specific, but guess it's probably more likely to be related to "Comments, Revisions, Versions and Annotations", though "Document Properties and Personal Information" , "Custom XML Data" and "Headers, Footers and Watermarks" are also prompting for errors.

    also when copying all document data into new table in a new file - issue does not occur..

    thanks a lot,



    • Edited by Noam Bartal Tuesday, April 2, 2019 12:30 PM
    Tuesday, April 2, 2019 12:29 PM