locked
Issues Opening InfoPath Forms RRS feed

  • Question

  • We recently upgraded our SharePoint Farm from 2013 to 2016.  We also implemented an Office Online Server with SharePoint 2016 (July 2017 CU) on premise.  Everything works as expected on Windows 7 with Office 2013.  I'm testing Windows 10 with Office 2013 to prepare for our eventual migration.  When I open a form library in SharePoint and try to open a previously filled out InfoPath form I see the following error:  "This action couldn't be performed because Office doesn't recognize the command it was given."

    I have tried multiple forms and all behave the same way. I have tried both in IE 11 and Edge. I have reset IE to defaults. I have reinstalled Office 2013 and tried repairing Office.  I'm not sure if there is a hotfix I'm missing or what is going on.  Any help would be appreciated.

    Tuesday, August 29, 2017 3:38 PM

All replies

  • Hi,

    It would appear that one of your browser addons for Office/SharePoint may be the cause of the problem.

    https://www.bing.com/search?q=office+or+sharpoint+not+working+with+IE%2C+extensions

    the first step in troubleshooting web browser issues is to test in no-addons mode.

    winkey+r>iexplore.exe -extoff

    Use Tools>Manage Addons>Show all addons to list your MS and third-party browser extensions. Office and SharePoint include extensions for IE.

    https://msdn.microsoft.com/en-us/library/aa753587(v=vs.85).aspx - Manage IE Addons.

    You should also check that IE ActiveX Filtering is not turned on (turned off by default for domains that map to the Internet or Trusted sites zones). Use the File>Properties menu in IE to confirm that the sites are mapping to the expected IE security zone(intranet) and Enhanced security settings and bittness (x86 or x64).

    Regards.


    Rob^_^


    Tuesday, August 29, 2017 11:01 PM
  • Thank you for your response.  Unfortunately, I have tried both of your recommendation and the behavior is still the same.  

    It does seem to work in document mode 9.  Edge will open the forms but when I try to save the form it does not actually process the modification.

    • Edited by JSchmidt31 Wednesday, August 30, 2017 4:13 PM
    Wednesday, August 30, 2017 12:43 PM