locked
SI 3114R raid drivers for Vista 64bit RRS feed

  • Question

  • I cannot install Vista on my 4200 x2 64-bit system as the boot device is a Silicon Image 3114R raid array and VISTA won't recognise the XP device driver from the floppy drive.  Any ideas?
    Monday, June 26, 2006 11:53 AM

All replies

  • Have you tried copying the drivers to other media such as a CD Rom ? - seen this mentioned elsewhere on another forum with the 3112r driver. He resolved it by loading the driver from a CD ROM instead.

    I don't know if the OEM.txt file is still an issue either but on older builds of longhorn this file would stop the driver being seen at the load driver screen.
    Monday, June 26, 2006 11:58 AM
  • I know the feeling about the RAID drives.

    I have a 64-bit system, dual core AMD 3000+ with the Western Digital (WD800JD) 80GHz hard drives (1st Generation SATA).  Even when I try to go to Western Digital website, the only option for drivers is Windows XP.  I can not find any mention of Windows Vista.

    Problem I get is that the BIOS recognizes both hard drives but once I enter the Vista key code (original CD ordered direc tly from Microsoft and using the 64-bit O/S they provide not the 32-bit O/S.  Anyway, it does not display either one of the two hard drives.  I tried loading drivers from both CD and floppy (like I said, only option WD gives is Windows XP drivers).

    I am about ready to trash Vista!  It should easily recognize these two fairly new hard drives.

    Download Library:
    http://support.wdc.com/download/index.asp?cxml=n&pid=2&swid=10

    Pete

     

     

     

     

     

     

    Tuesday, June 27, 2006 3:33 AM
  • hi am runing the amd athlon 3500+ i have just installed vista last week and i also have a wd200 sata1 hard drive i have been lookin for the drives for this make hard drive to it is just a bug in the vista wht make is your motherboard? i think this has a lot to do with it and the make of the harddrive my freind has had vista installed naw for 2weeks and he has installed and idenified his sata drive fine but his isnt a w/d the issues i have is i tryed to install nero 7 ultra and it crashed half way throuh but wnt let me uninstall it or repair it when i try and delete it vista says i dnt have full access to admin rights bye the way am running the new 32bit build

     

    Tuesday, July 11, 2006 1:26 PM
  • I have just installed Vista Ult. 64bit on a new system.

    I have found the folowing steps have to be followed this is using a ASUS P5Q Delux M/B (one of the latest ASUS M/B's)

    1) First VISTA likes a virgin HDD. (upgrading and restore/recover no go) the drive must be free of any other O/S or data.

    2) as the computer starts in this ASUS M/B you have to enter the bios and set the HDD access to RAID forget any other option.

    3) as the system starts and it should the give you the option to setup the RAID depending on the M/B in my case it was CTRL+I for the Intel onboard RAID and I have 5 drives 1 x SATA II 320gb single platter  and 4 x SATA II NQC 250gb seagate

    4) I then had to configure my drives as follows...

         a) my C: was a non raid drive (this is where I installed VISTA and my application software

         b) then the first 2 x NQC 250gb drives as raid 1 mirrored

         c) then the next 2 x NQC 250gb drives as raid 0 striped.

    When the system boots I then insert the VISTA DVD disk and the Vista install then starts.

    You will then be asked which drive you want to install VISTA onto select the drive C: or d: or e: the choice is yours.

     

    REMEMBER you will need to have the drivers for all pherpherals to set them up install later.

     

    My experiance once I got the steps was 8/10 very good.

     

    I hope this helps regards Carl 

     

     

     

     

    Friday, November 7, 2008 2:18 AM