locked
Can not update the definitions in windows 7 RRS feed

  • Question

  • I can not update the defintion in Microsoft Forefront Client Security on my windows 7. I tried to update windows 7 following the following instructions. But FCS still can not find new definitions. Could somebody let me know how to fiix it?

    http://www.markwilson.co.uk/blog/2009/07/no-new-definitions-or-updates-are-available-for-forefront-client-security-try-microsoft-update.htm

    Here are the version numbers in FCS.

    Client Version:  1.5.1972.0
    Engine Version: 1.1.3520.0
    Antivirus definition: 1.0.0.0
    Antispyware definition: 1.0.0.0
    Friday, March 5, 2010 5:23 AM

Answers

  • I think there is a simple solution.  Make sure you have allowed Microsoft updates in the Windows Update (change settings will reveal the check box for Microsoft updates).  If that does not work, let me know.
    • Proposed as answer by JEPaul Sunday, March 7, 2010 4:29 PM
    • Marked as answer by Nick Gu - MSFT Tuesday, March 16, 2010 1:59 AM
    Sunday, March 7, 2010 4:29 PM

All replies

  • Are you opted into Microsoft update?  Make sure in the Windows Update control panel location that you go through and select get more updates from Microsoft Update.  Are you able to get other updates in general from MU/WU?
    CSS Security Support Engineer (FCS/MBSA/WUA/Incident Response) Check out my blog http://blogs.technet.com/kfalde
    Friday, March 5, 2010 7:33 PM
  • Are you running this install on a stand alone machine without the server infrastructure behind it? The easiest steps are to go out to Microsoft Update and update through there. If you are using WSUS in the background make sure you have the GPO pushed to this machine and the definition updates auto approved for this computer group.

    Can you give more background of the setup?
    Sunday, March 7, 2010 2:08 PM
  • I think there is a simple solution.  Make sure you have allowed Microsoft updates in the Windows Update (change settings will reveal the check box for Microsoft updates).  If that does not work, let me know.
    • Proposed as answer by JEPaul Sunday, March 7, 2010 4:29 PM
    • Marked as answer by Nick Gu - MSFT Tuesday, March 16, 2010 1:59 AM
    Sunday, March 7, 2010 4:29 PM