none
Project 2010 won't allow default saved files to be Project 2010 RRS feed

  • Question

  • I have a strange problem affecting multiple machines.  These are Windows 7 SP1 systems with both Project 2007 and Project 2010 installed.  They were installed with Project 2010 first then Project 2007.

    When I go into the File > Options > Save screen, the file format is MS Project 2007 and the selection is greyed out.  I cannot save files in 2010 format, unless I do a SAVE AS.  My users want the format to default to 2010. 

    I've scanned through the registry, looked through GPEDIT.MSC, but I cannot find how to enable the default Save for changes.

    Tuesday, May 6, 2014 3:58 PM

Answers

All replies

  • CBrianA,

    I don't find anything in the registry to set this option for Project but I think the problem resides in the fact that you installed Project 2007 after Project 2010. I would un-install Project 2010 and then re-install it so that it is the last version of Project to be installed.

    John

    Tuesday, May 6, 2014 4:12 PM
  • Hi,

    You have to check in the File/options/save what is the default format. See reference here.

    Also check the GPO as per this article.

    If none of the above solution works, try to repair MS Project 2010 going to the control panel.


    Hope this helps,


    Guillaume Rouyre, MBA, MCP, MCTS |


    Tuesday, May 6, 2014 4:24 PM
    Moderator
  • When Project 2010 is installed, it removes any older copies, which is why we have to install 2010, then (re)install 2007.

    There is nothing in the registry under MS Project\Options\Save in my registry.

    I have checked my Group Policy - nothing for MS Project.

    If someone could post the value that is in MS Project\Options\Save of the registry, it would be greatly appreciated.

    I have already tried repair - no change.


    • Edited by CBrianA Tuesday, May 6, 2014 4:37 PM
    Tuesday, May 6, 2014 4:36 PM
  • When I was saying "MS Project\Options\Save", I was talking about the option menu in MS Project Professional, as per my screenshot below:


    Hope this helps,


    Guillaume Rouyre, MBA, MCP, MCTS |

    Tuesday, May 6, 2014 4:41 PM
    Moderator
  • Yep.  that's greyed out.  Can't touch it.  I suspect it's because there is no options\SAVE key in the registry for Project 2010.
    Tuesday, May 6, 2014 4:43 PM
  • My apologies - it WAS the group policy.  Nobody is sure why that policy was set, but if I kill the HKEY_CURRENT_USER\Software\Policies\Microsoft\office\14.0\ms project\options\save

    key, it fixes the problem.

    Tuesday, May 6, 2014 4:49 PM
  • I see..

    Just in case, have you seen this article from Paul?

    http://pwmather.wordpress.com/2011/07/29/customise-project-professional-2010-installation-projectserver-ps2010-msproject-office2010/


    Hope this helps,


    Guillaume Rouyre, MBA, MCP, MCTS |

    Tuesday, May 6, 2014 4:50 PM
    Moderator