locked
Promoting Mailbox role on Additional Exchange 2007 server and Entourage users no longer connects. RRS feed

  • Question

  • To give some background.

    We have a Exhange hub server and a mailbox server. Our mailbox server is getting pretty full so we temporary added the mailbox role to the hub server. Outlook Pc's carried on working fine, Outlook and Apple Mail macs carried on working fine. iPhones and OWA worked fine.

    However Entourage users stopped working.

    We found simply moving their mailboxes to the new store on the hub resolved the issue, however this was a short term solution to free up space in the store so we could delete and recreate it.

    Also our back up software is licenced for the one server.

    As that fixed the issue, when adding the role to that server the Entourage saw that server as the primary server and could no longer see any mailboxes on the original mailbox server however everyone else could.

    There must be a file, setting or something some where that tells the Entourage service to look for a particular server over the other? ideally we would add both servers so Entourage users could use either or. How and where would we do this?

    Please help with this.

    Thanks in advance.

    Monday, June 10, 2013 2:33 PM

All replies

  • I think you should be posting it into Outlook Forum not here.

    Where Technology Meets Talent

    Monday, June 10, 2013 3:03 PM
  • I think it's a Exchange issue

    Problem occured when adding new mailbox server, migrating mailboxes to new server resolved the issue.

    There must be something some where that points the Entourage users (EWS i believe) to a particular mailbox server?
    Tuesday, June 11, 2013 10:00 AM
  • possibly the user information may have have been cached and after migrating to new server/database it has been updated.

    Where Technology Meets Talent

    Tuesday, June 11, 2013 3:28 PM
  • We tried copying a mailbox back to the original store on the mailbox server and Entourage could no longer connect again.

    It seems as if Entourage can not see both Mailbox servers. Before promoting it could see the mailbox server fine, once we promoted the Hub server to have Mailbox roles it can now only see mailboxes on this server.

    Monday, June 17, 2013 9:35 AM