locked
MOSS 2007 SP1 index crawler not crawling RRS feed

  • Question

  • windows 2003 server 32 bit

    32 bit moss sp 2007 sp1

    I am seeing a peculiar problem on my farm.

    If I look at Central Admin > Shared Services Admin > Default Web site > Search Settings

    The index status says it is crawling.

    The content sources and crawl schedules show the next incremental to be in less than an hour, with a full crawl tonite at 6pm.

    However - when I go into the crawl log - the last entries are from May 8th.

    For some reason, central admin has actions for these to take place, but nothing is taking place.

    When I look in the most recent 12 hive log, I see this:

     
    05/24/2012 14:43:55.19  mssearch.exe (0x087C)                    0x0C70 Search Server Common           Exceptions                     0 Monitorable <Exception><HR>0xc0000023</HR><eip>013DC2F1</eip><module>d:\office\source\search\ytrip\tripoli\h\tblalloc.hxx</module><line>540</line></Exception>

    When I go back to previous logs, I am seeing things like this:

     
    05/24/2012 13:45:50.04  OWSTIMER.EXE (0x0A60)                    0x0AC4 Search Server Common           MS Search Administration       7plh Monitorable Starting query log processing on SSP Default Web Site. 
    05/24/2012 13:45:50.15  OWSTIMER.EXE (0x0A60)                    0x0AC4 Search Server Common           MS Search Administration       7pli Monitorable Query log processing on SSP Default Web Site complete.

    Has anyone else seen this kind of behavior and perhaps solved the conundrum?

    Thank you so much.

    Thursday, May 24, 2012 6:57 PM

All replies

  • I restarted the Windows SharePoint Services Search service - but that did not help.

    There is still no updates to the crawl logs.

    Thursday, May 24, 2012 7:30 PM
  • I tried to force a full crawl and got this as the first error in the ULS:

    05/25/2012 06:58:08.47     mssearch.exe (0x087C)                       0x15F4    Search Server Common              GatherSvc                         0    Monitorable    CGatherer::CreateCrawlFromStartAddressList: CRAWL_ACQUIREID failed. m_dwProjectID=1, dwCrawlStatus=5   - File:d:\office\source\search\search\gather\server\gatherobj.cxx Line:6471

    Does anyone have some things we can try to resolve this?

        

    Friday, May 25, 2012 11:03 AM
  • Hi,

    Restart your Office Sharepoint Search service to stop the crawl. Then reset the content index and try executing a full crawl.

    I hope this will help you out.


    Thanks, Rahul Rashu

    Monday, May 28, 2012 2:33 AM
  • I have restarted the search service. I also tried executing a full crawl. However, I didn't try resetting the content index. I will give that a try. Unfortunately, once I do that, no content will be available, right?
    Tuesday, May 29, 2012 12:00 PM