none
Microsoft Project 2010 - "this operation requires that you have excel 2003 or later installed on your computer" RRS feed

  • Question

  • Creating visual reports from MS Project 2010 to Excel 2013.

    I've read through the forums and have found only that I should install Excel 2010.  We don't own 2010 and I'm not about to purchase it when I have 2013.  Is there not a patch for this issue by now?  

    Friday, October 10, 2014 5:08 PM

Answers

All replies