none
Cannot enable WDP after PerfectDisk v8.0.66 defragger RRS feed

  • Question

  •  

    Summary : WDP does not work after Raxco's PerfectDisk 8.0.66 defragger has been used.

     

    Long version:

    New 320GB HDD - clean format - all OK
    WinXP Pro clean install - all OK
    SP2 installed - all OK
    SS & WDP installed - ALL OK - 40GB buffer

    Changed to Permanently retain changes - all OK
    All post SP2 patches inc ie7 installed - ALL OK
    WDP uninstalled - ALL OK
    75GB of Steam Games from Valve installed

    200+GB of games & apps installed, configured, setup, and tweaked to perfection.
    WDP enabled - all OK - Permanently retain changes
    WDP uninstalled - all OK
    HDD Ghost mirrored to Second identical 320G HDD - all OK
    New mirrored HDD used from now on
    WDP enabled - all OK - Permanently retain changes
    More apps etc installed (inc PerfectDisk v8.0.66) - all OK
    WDP uninstalled - all OK (testing purposes)
    WDP enabled - all OK - Permanently retain changes

    WDP uninstalled - all OK (testing purposes)
    WDP enabled - all OK - Permanently retain changes

    PerfectDisk 8.0.66 Offline & Online defrag - All OK

    Attempted to enable WDP - WILL NOT INSTALL - DID NOT COMPLETE SUCCESSFULLY
    Uninstalled SS - All OK
    Reinstalled SS - ALL OK
    WDP WILL NOT INSTALL - DID NOT COMPLETE SUCCESSFULLY

    HDD Ghost mirrored to back to first HDD identical 320G HDD - all OK
    Original HDD used from now on
    Uninstalled SS - All OK
    Reinstalled SS - ALL OK
    WDP WILL NOT INSTALL - DID NOT COMPLETE SUCCESSFULLY
    Uninstalled SS - All OK
    Reinstalled SS - ALL OK
    WDP WILL NOT INSTALL - DID NOT COMPLETE SUCCESSFULLY

    Uninstalled SS - All OK
    Reduced swapfile to 1GB - all OK

    Deleted all temp files in temp etc using Disk Cleanup, and manual delete, etc - all OK

    Defragged using WinXP defragger - all OK

    CHKDSK C: /F - ALL OK

    Reinstalled SS - ALL OK
    WDP WILL NOT INSTALL - DID NOT COMPLETE SUCCESSFULLY

     

    WDP is now unable to reinstall..... and I'm not going to rebuild this sytem!

     

    !!HELP!!!

    Friday, November 2, 2007 6:48 PM

Answers

  • Hi Tiiazllm,

     

    As WDP cache file is very sensitive to the physical layout of the hard drive, drive defragment may damage the cache file.

     

    Firstly, please check the damaged cache file has been deleted from the system drive.

    ----------------------------

    1. Click Start, then click Control Panel, and then click Folder Options.

    2. Click the View tab. Under Hidden files and folders, click "Show hidden files and folders."

    3. Clear the "Hide protected operating system files (Recommended)" check box.

    4. Clear the "Hide extensions for known file type" check box. Click OK.

    5. Please check if there is Cache.WDP file under drive C.

     

    If the cache file has been removed, let's continue with the steps below:

     

    Step 1: Run check disk and defrag the disk again

    -----------------------

    1. Click Start and then Run.

    2. Type in chkdsk and press Enter.

    3. Please check if there is any error on drive C.

    4. Defrag drive C again.

     

    Step 2: Make sure drive C is not compressed

    -----------------------

    Open “My Computer”, right click drive C and then choose Properties.  In the General tab, make sure the "Compress drive to save disk space" option is unchecked.

     

    Please understand that if the issue persists after performing the above suggestions. Reinstallation may be the most efficient way to get this issue fixed.

     

    Best Regards,

    Monday, November 5, 2007 5:45 AM

All replies

  • Hi Tiiazllm,

     

    As WDP cache file is very sensitive to the physical layout of the hard drive, drive defragment may damage the cache file.

     

    Firstly, please check the damaged cache file has been deleted from the system drive.

    ----------------------------

    1. Click Start, then click Control Panel, and then click Folder Options.

    2. Click the View tab. Under Hidden files and folders, click "Show hidden files and folders."

    3. Clear the "Hide protected operating system files (Recommended)" check box.

    4. Clear the "Hide extensions for known file type" check box. Click OK.

    5. Please check if there is Cache.WDP file under drive C.

     

    If the cache file has been removed, let's continue with the steps below:

     

    Step 1: Run check disk and defrag the disk again

    -----------------------

    1. Click Start and then Run.

    2. Type in chkdsk and press Enter.

    3. Please check if there is any error on drive C.

    4. Defrag drive C again.

     

    Step 2: Make sure drive C is not compressed

    -----------------------

    Open “My Computer”, right click drive C and then choose Properties.  In the General tab, make sure the "Compress drive to save disk space" option is unchecked.

     

    Please understand that if the issue persists after performing the above suggestions. Reinstallation may be the most efficient way to get this issue fixed.

     

    Best Regards,

    Monday, November 5, 2007 5:45 AM
  •  Tiiazllm wrote:

     

    1.  WDP uninstalled - all OK (testing purposes)
    2.  WDP enabled - all OK - Permanently retain changes

    3.  PerfectDisk 8.0.66 Offline & Online defrag - All OK

    4.  Attempted to enable WDP - WILL NOT INSTALL - DID NOT COMPLETE SUCCESSFULLY

     

    Are these steps accurate?  If WDP is enabled in step 2, why does it need to be reenabled in step 4?

     

    I'm also curious about running PD.  When WDP is enabled, it blocks disk defraggers via software restiction policy.  What's the .exe name that you ran in step 3?

     

    Thanks,

    Rob

    Sunday, November 11, 2007 5:22 AM