locked
SCSM WEB Portal Error RRS feed

  • Question

  • Installed SCSM portal with HTTPS however when browsing to the site I get the following error:

    HTTP Error 503. The service is unavailable.


    • Edited by H S1NGH Thursday, February 9, 2012 1:54 PM
    Thursday, February 9, 2012 1:36 PM

All replies

  • Have you tried with both netbios name and fqdn?

    As long as you learn something new every day, the day is not wasted.

    Friday, February 10, 2012 7:39 AM
  • I resovled this error by changing the ServiceHost in the app pool by changing the identity from domain account to applicationpool identity.

    However now I get a new error

    HTTP Error 403.14 - Forbidden

    The Web server is configured to not list the contents of this directory.

    Monday, February 13, 2012 10:01 AM
  • I have the same problem.I tried both instlalling the portal on the same server as SCSM and on a separate machine with the same result, 403.14 - forbidden. Did you manage to sort this problem out ?

    Monday, April 16, 2012 7:22 AM
  • Version of SCSM?

    If you use SCSM 2010 you must use subsite /EndUser and /Analyst, for example http://scsm01/EndUser


    http://www.scsmsolutions.com/ freemanru (at) gmail (dot) com

    Monday, April 16, 2012 12:57 PM
  • Same problem here.

    This whole Web Front End seems very buggy/beta like.

    Running SCSM 2012.

    Thursday, July 12, 2012 6:56 AM
  • Did anybody get a fix for this? I just installed the 2012 sp1 web portal and am getting the same error.

    Thanks,

    Troy

    Thursday, July 11, 2013 10:48 PM
  • I get the same error and unable to locate a fix yet. Fresh install of SCSM 2012, backend works fine. Only issue I have is the web portal. I have checked permissions on the app pool. Has anyone found a fix for this?

    HTTP Error 403.14 - Forbidden

    The Web server is configured to not list the contents of this directory

    Tuesday, January 7, 2014 6:40 PM