locked
Copy of sent email to be in my inbox and the same mailbox on another computer RRS feed

  • Question

  • Hi! 

    Hope you can help me, with outlook and email. 

    We have recently taken on board new client $Corp, we had to put in a new computer for a user where a keylogger has been installed. 

    $UserA works in office, where, 4 other people use the same mailbox $mailbox@corp.co.uk - at the day where I replaced the computer and configured the emails in IMAP/POP [They are using G Suite] I have been told that she is no longer receiving the copy of the email in her inbox. 

    Later I have found out that it's enabled across all branches - and the following should happen. 

    $UserA sends email and the copy of the emails is then received in the 'Inbox" of $UserA, $UserB and $UserC while all $users are using the same mailbox $mailbox@corp.co.uk [Marked as UNREAD] 

    They are using POP settings and as far I can see - no outlook rules have been created in Outlook, no macro in VBA, "When Replying to a message that is not in the inbox, save the reply in the same folder" is unchecked. 

    I have looked into the Gmail via Web Mail, and when email has been sent no 'copy' of the email in inbox in Web Mail environment. 

    This makes me believe it's 'Outlook', but I cannot see an obvious solution to get that back in place. 

    So, I'm hoping you can help me. 

    Thanks 

    Thursday, April 25, 2019 9:29 AM

All replies

  • Hi,

    >> I have looked into the Gmail via Web Mail, and when email has been sent no 'copy' of the email in inbox in Web Mail environment. 
    Have you checked the box of "Leave a copy on messages on the server"? The copy may have been deleted before you confirm it on the web mail.

    Besides, is there a copy in the Sent Items folder?

    Given this situation, it is suggested to send a test message on the web mail and see if a copy will be received in the inbox (Both web mail and client).

    In addition, please start your Outlook in safe mode (Press Win + R, type “outlook /safe”, press Enter.) and see if the issue continues.

    Any update, please feel free to post back.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, April 26, 2019 7:55 AM
  • Hi,

     

    Have you got your issue fixed?

     

    Please feel free to post back if you need further assistance on this.


    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, April 29, 2019 9:11 AM