none
Work and Cost don't match between OLAP and the reporting database RRS feed

  • Question

  • I've run into a previous "rollup" problem between costs in the OLAP cube vs. what was shown in Pro and the reporting database, but that problem was explained by the inadvertent entries in the "Fixed Cost" column. (http://social.technet.microsoft.com/Forums/en-US/projserv2010setup/thread/68811585-eb19-48a9-abd3-a39c8284e7f6)

    With this schedule, I'm having a "rollup" discrepancy between OLAP and the reporting database with "Work" and "Cost".

    The schedule shows the following in:

    I would say the fields in the SSRS report were at fault, but when I copy the "Cost", "Work" and "Summary" columns from Project Pro into Excel and filter out the summary tasks, the sum of the columns match those in the reporting database and not the numbers in the project summary task:

    I've also copied the daily "Task Usage" hours from Pro into Excel from the Summary line for the entire project and then pasted the same hours from the OLAP cube directly below, and they both came out to 88,307.

    I'm normally pretty good at tracking these type of discrepancies down, but this one has me stumped.  Where am I going wrong?

    Thanks for any thoughts!


    Daren Johnson

    Friday, August 17, 2012 3:57 PM

All replies

  • Hi Daren

    I'm unfamiliar with the SSRS reporting, but is is possible to break down the summary a little more?  I would get a summary by task from the SSRS, then a summary by task from the reporting db and compare the two together.  You will most likely find that the discrepancy is on one or two tasks, you can then at least identify where the problem is occuring and come up with a way of resolving the issue.

    John

    Monday, August 20, 2012 12:06 PM