none
VMs slow boot and shutdown on server 2012 R2 hyper-v

    Question

  • Hi,

    We have two VMs running on hyper-v server 2012 R2. Whenever we shutdown or start the VM it takes 30 mins to come up.

    I have referred below link but this is for server 2008 R2, can we make us of same resolution steps for server 2012 R2 hyper-v. please suggest.

    https://support.microsoft.com/es-do/help/2532917/hyper-v-virtual-machines-exhibit-slow-startup-and-shutdown 

    Thanks
    Sunny

    Tuesday, August 07, 2018 2:42 PM

All replies

  • At boot F8 and try a Safe Mode boot

     

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Tuesday, August 07, 2018 2:45 PM
  • Hi Sunny,

    What's the hardware configuration of your server?

    What happens if you start only a single VM? Please try to run/stop one virtual machine at one time to see whether you get the same issue.

    Have you tried to reboot the server and see how the VM boots?

    Check the event log and see if anything was logged.

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    Wednesday, August 08, 2018 8:06 AM
  • Hi Sunny,

    Just want to confirm the current situations.
    Please feel free to let us know if you need further assistance.
     
    Best Regards,
    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    Friday, August 10, 2018 8:56 AM