locked
Office viewwers - vulnerabilities. RRS feed

  • Question

  • When I do a vulnerability scan with Nexpose, of a PC with Office viewers installed, it shows as vulnerable to various Office issues. It also shows it is an outdated and unsupported version of office. Even though the installed versions of the viewers are the latest, they are listed in Add Remove Programs as the 2003 versions.Office 2003 does not get updates anymore.

    What gives Microsoft? Do you plan to update these products to supported versions that continue to get updates?


    • Edited by coder68 Tuesday, June 17, 2014 12:22 PM word change.
    Tuesday, June 17, 2014 12:21 PM

Answers