locked
New Html 5 Portal Breaks after latest update (KB3134286) RRS feed

  • Question

  • I have uninstalled and reinstalled the portal and it works fine until I put on the latest update. Then I get an html error 500. Anyone have any thoughts on this?
    Friday, January 29, 2016 8:02 PM

Answers

  • It ended up being a setting in my web.config file. I was using the FQDN for my management server, when I switched it to the NetBIOS name it started working as expected.

    Marshal Anson

    Tuesday, March 8, 2016 8:57 PM

All replies

  •   error 500 can be because of numerous reasons. login Portal server and report that error with details.


    Shahid Roofi

    Saturday, January 30, 2016 12:11 PM
  • Hi,

    Have you reviewed the IIS log?


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, February 1, 2016 9:29 AM
  • I got the same thing. Was working right up until I installed the KB3134286 update. If I browse to http://localhost:8080/ it works, but external using the server name does not work. I get: 

    Error.

    An error occurred while processing your request.


    Marshal Anson


    Tuesday, March 8, 2016 6:56 PM
  • Which type of authentication are you using for the HTML5 portal? Forms Authentication? If so you can try basic autentication instead.

    Andreas Baumgarten | H&D International Group

    Tuesday, March 8, 2016 8:07 PM
  • It ended up being a setting in my web.config file. I was using the FQDN for my management server, when I switched it to the NetBIOS name it started working as expected.

    Marshal Anson

    Tuesday, March 8, 2016 8:57 PM