locked
IMAP: some emails in webmail do not appear in Outlook RRS feed

  • Question

  • Hello.  I am using Outlook 2013 (Win 10, x64) and have configured my email account as IMAP.  Most emails/folders are synced between Outlook and webmail as expected.  But I have one folder with an issue.  In webmail, this folder contains nine emails.  But in Outlook, the same folder contains only seven emails--there are two missing.  Why is this the case and how can I resolve it?

    The two missing emails are emails that I sent from Outlook, and I subsequently moved to the folder in-question.

    I can provide screenshots if necessary.

    Friday, December 1, 2017 8:25 AM

Answers

  • As it so happens, after I posted this issue I had to reformat my hard drive.  So I re-installed Windows, Office, Outlook, and re-added the email account to Outlook.  The issue is no longer present--Outlook and webmail are in-sync (at least for this particular folder). I can't seem to re-create the issue, so let's mark this as resolved.
    • Proposed as answer by Perry-Pan Wednesday, December 6, 2017 1:31 AM
    • Marked as answer by cagross99 Wednesday, December 6, 2017 2:22 AM
    • Unmarked as answer by cagross99 Wednesday, December 6, 2017 2:22 AM
    • Marked as answer by cagross99 Wednesday, December 6, 2017 2:34 AM
    Tuesday, December 5, 2017 3:30 PM

All replies

  • Hi,

    Based on my knowledge, it is likely related to a corrupted view setting. We can open Outlook with /cleanviews to verify it.

    To do this, please press Win key + R, in the Run box, type “outlook.exe /cleanviews”, click OK or press Enter.

    In case there was something wrong with your data file, please try recreating your ost file via deleting ost file directly and then restart Outlook. A new ost file will be created automatically.

    To find the location of your ost file, please go to File > Account Settings > Account Settings > Data file. Choose the account and then click Open File Location.

    Any updates, please feel free to tell me.

    Regards,

    Perry Pan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    • Edited by Perry-Pan Wednesday, December 6, 2017 2:40 AM
    Monday, December 4, 2017 6:16 AM
  • As it so happens, after I posted this issue I had to reformat my hard drive.  So I re-installed Windows, Office, Outlook, and re-added the email account to Outlook.  The issue is no longer present--Outlook and webmail are in-sync (at least for this particular folder). I can't seem to re-create the issue, so let's mark this as resolved.
    • Proposed as answer by Perry-Pan Wednesday, December 6, 2017 1:31 AM
    • Marked as answer by cagross99 Wednesday, December 6, 2017 2:22 AM
    • Unmarked as answer by cagross99 Wednesday, December 6, 2017 2:22 AM
    • Marked as answer by cagross99 Wednesday, December 6, 2017 2:34 AM
    Tuesday, December 5, 2017 3:30 PM
  • Hi,

    So glad to see that this issue has been solved now and thank you for your update here!

    By the way, do you mind marking the helpful reply above as answer so that others who might have a similar issue can more easily find the useful one?

    Thank you for your support.


    Regards,

    Perry Pan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, December 6, 2017 1:33 AM
  • >> do you mind marking the helpful reply above as answer so that others who might have a similar issue can more easily find the useful one?

    Which reply:  your reply about cleanviews or mine about reformatting?

    Wednesday, December 6, 2017 2:23 AM
  • Hi,

    Please help mark your reply as answer so other people will easily find it.

    Thank you for your support!


    Regards,

    Perry Pan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, December 6, 2017 2:31 AM