locked
Exchange AutoResponse Rule Issue RRS feed

  • Question

  • Hi Guys,

    On exchange 2007, we have a mailbox that is set to reply to every mail that comes in using an outlook server side rule. This has stopped working although you can still send email from account and it does get through. The message tracking for from the exchange console shows an email coming in then it show the reply email being generated, first it's listed as RECEIVE, STOREDRIVER, then as SUBMIT, STOREDRIVER, however it never shows SEND, SMTP.

    Any idea where I can check next to progress this issue?

    Cheers,


    Wednesday, May 11, 2011 11:22 AM

Answers

  • You'll find that option in the second tab of the 'default' property.

     


    Regards, Pushkal MishrA
    • Marked as answer by JimmyTechie Thursday, May 12, 2011 3:02 PM
    Thursday, May 12, 2011 2:09 PM

All replies

  • I would suggest recreating the rule incase if this doesn't work then we can do down troubleshooting the rule.


    Regards, Pushkal MishrA
    Wednesday, May 11, 2011 11:52 AM
  • Hi Jimmy,

     

    Please follow Pushkal’s suggestion to recreate the rule and test.

     

    If this issue still occur after you recreate the rule, please describe your rule in detail ( how did you create the rule).

     

    I checked in my Outlook, can create this rule to auto reply emails:

     

    Apply this rule after the message arrives

     

    Reply using a specific template

     

    Thanks,

     

    Evan Liu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, May 12, 2011 7:36 AM
  • Hi There,

    Thanks for the feedback,

    I've recreated the rule, deleted the original and started again, the rule is now as follows,

    Apply the rule after the message arrives,
    Sent only to me
    have the server reply by using <Thank you for your email>

    I've also bounced the server,

    Cheers Guys,

    Jimmy 


    Thursday, May 12, 2011 8:42 AM
  • So ...is it working after recreation???
    Regards, Pushkal MishrA
    Thursday, May 12, 2011 10:13 AM
  • ah no fraid not, it's interesting that it looks like exchange is generating the email, but it's never getting to the SMTP SEND stage...
    Thursday, May 12, 2011 10:56 AM
  • Could you validate if the "Automatic Replies" is enabled at exchange server please.

    EMC---Organization Container----Remote Domains-----Right click Domain Name (Pick the domain that you've issues or default one if you don't have any domain mentioned as such) and make sure that "Allow Automatic Replies" is checked.

    Restart the transport service and test the mailflow please.


    Regards, Pushkal MishrA
    Thursday, May 12, 2011 12:32 PM
  • Hi Pushkal,

    The panel you describe was in a slightly different place, (that is if I found the correct one). I went to EMC, Organiszation Configuration, Hub Transport, under Remote Domains, right clicked on default, properties, on the general tab currently selected is Allow external out-of-office message, and out of office messages set by outlook 2003 or earlier client.....

    It's Exchange 2007, is the option you describe in a different location?

    I restarted the transport service anyway, resent an external mail to the mailbox, in the exchange logs I see the email come in again, the thank you email is then generated saying source:store driver, event id:receive with the recipients field filled in with the external address. Then the message moves to source:storedriver, eventid:submit however the recipients field is empty (I think they might be normal though). Later then I don't see any source:smtp entries for this message.

    Thanks for assist so far,

    Cheers,

    Thursday, May 12, 2011 1:11 PM
  • You'll find that option in the second tab of the 'default' property.

     


    Regards, Pushkal MishrA
    • Marked as answer by JimmyTechie Thursday, May 12, 2011 3:02 PM
    Thursday, May 12, 2011 2:09 PM
  • No probs, the 2nd tab is labelled, Format of original message sent as attachment to journal report, There are various message format options ticked and exchange rich-text format options.

    Cheers,

    Thursday, May 12, 2011 2:52 PM
  • No your right, it was there, I'm a fool, thank you so much, that's been driving me crazy for days.

    Thanks again!

    Jimmy

    Thursday, May 12, 2011 3:02 PM
  • I am glad that problem is resolved now.
    Regards, Pushkal MishrA
    Thursday, May 12, 2011 3:06 PM