none
Error installing (Shpt 2013 Found. with SP1) on Windows Server 2012 r2 -- "product requires Net Framework 4.5"

Answers

  • The proper fix is here:

    https://support.microsoft.com/en-us/help/3087184/sharepoint-2013-or-project-server-2013-setup-error-if-the-.net-framework-4.6-is-installed


    Trevor Seward

    Office Servers and Services MVP



    Author, Deploying SharePoint 2016

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    • Marked as answer by edm2 Wednesday, April 19, 2017 9:57 PM
    Wednesday, April 19, 2017 9:16 PM
    Moderator