locked
"The object cannot be created" in the log. RRS feed

  • Question

  • Hi all,

    I am trying to configure Internet access for VPN clients using TMG 2010. Basically I created network and access rules. HTTP works (say, I can open http://microsoft.com in the browser). All other protocols giving something like that in the log:

    Closed Connection
    KERBEROS 4/5/2012 2:27:08 AM
    Log type: Firewall service
    Status: The object cannot be created because an object with the same name already exists.
    Rule: Allow VPN Clients everywhere
    Source: VPN Clients (192.168.112.246:64416)
    Destination: Internal (192.168.112.1:53)
    Protocol: DNS

    Log type: Firewall service 
    Status: The object cannot be created because an object with the same name already exists.  
    Rule: Allow VPN Clients to access Internet 
    Source: VPN Clients (192.168.112.247:64792) 
    Destination: External (173.194.69.17:443) 
    Protocol: HTTPS 

    Please note, I receive this status for both External and Internal networks.

    Any ideas what that means? Because this is very strange when I can open the site using HTTP, but HTTPS does not work and gives these strange errors. All such connections get closed.

    Thanks,
    Andrei





    Wednesday, April 4, 2012 10:48 PM

Answers

  • Hi,

    Thank you for the post.

    Before anything, ensure that you have updated the TMG server to the latest version. It will fix some vpn issues.  And then run TMG BPA to check if there is configuration error message.

    Regards,


    Nick Gu - MSFT

    Friday, April 6, 2012 7:54 AM
    Moderator
  • Hi Nick,

    Installing TMG SP2 rollup1 indeed solved the issue.

    http://support.microsoft.com/kb/2649961

    -- Andrei

    Monday, April 9, 2012 11:32 AM

All replies

  • Hi,

    Thank you for the post.

    Before anything, ensure that you have updated the TMG server to the latest version. It will fix some vpn issues.  And then run TMG BPA to check if there is configuration error message.

    Regards,


    Nick Gu - MSFT

    Friday, April 6, 2012 7:54 AM
    Moderator
  • Hi Nick,

    Installing TMG SP2 rollup1 indeed solved the issue.

    http://support.microsoft.com/kb/2649961

    -- Andrei

    Monday, April 9, 2012 11:32 AM