none
ArchiveSystemSettingsFailure RRS feed

  • Question



  • Hi all,

    I regularly get an error for a week in the queue of our Project Server 2010.

    Queue type: Timesheet

    Job Type: Archive System Settings

    Job State: Failed But Not Blocking Correlation

    % Complete: 0%

    Details of this error from PWA:

    General

        Error: 

    ArchiveSystemSettingsFailure (25022). Details: id='25022' name='ArchiveSystemSettingsFailure' uid='3b5b290f-88cd-4340-9648-884b8c3cac15' projectuid='aefa728b-e113-4bc5-9218-34fff0a16554' messagetype='Microsoft.Office.Project.Server.BusinessLayer.QueueMsg.ArchiveSystemSettingsTablesMessage' messageID='1' stage='' blocking='DontBlock'.


       Queue:


    GeneralQueueJobFailed (26000) - ArchiveSystemSettings.ArchiveSystemSettingsTablesMessage. Details: id='26000' name='GeneralQueueJobFailed' uid='29bf37f4-ff90-4f9f-ac5a-e617ea4d18d5' JobUID='6bcea910-fde4-46a9-bc01-7d9de8e9fc9f' ComputerName='UAAEPM04' GroupType='ArchiveSystemSettings' MessageType='ArchiveSystemSettingsTablesMessage' MessageId='1' Stage=''. For more details, check the ULS logs on machine UAAEPM04 for entries with JobUID 6bcea910-fde4-46a9-bc01-7d9de8e9fc9f.

    I checked ULS log and found information below:

    Before generating error in queue on server some operations precede the error with one correlation id:

    Process: Microsoft.Office.Project.Server

    Category: General

    EventID: 8ym5

    Level: Monitorable

    Message: PWA:http://epmint.raiffeisenbank.com.ua/PWA, ServiceApp:Project Web App service application, User:UAALAN01\epmfa, PSI: SqlException occurred in DAL:  <Error><Class>13</Class><LineNumber>9</LineNumber><Number>8152</Number><Procedure>MSP_ARCHIVE_WEB_ADMIN</Procedure>  <Message>  System.Data.SqlClient.SqlError: String or binary data would be truncated.  </Message>  <CallStack>     at System.Data.SqlClient.SqlConnection.OnError(SqlException exception, Boolean breakConnection)     at System.Data.SqlClient.TdsParser.ThrowExceptionAndWarning(TdsParserStateObject stateObj)     at System.Data.SqlClient.TdsParser.Run(RunBehavior runBehavior, SqlCommand cmdHandler, SqlDataReader dataStream, BulkCopySimpleResultSet bulkCopyHandler, TdsParserStateObject stateObj)     at System.Data.SqlClient.SqlCommand.FinishExecuteReader(SqlDataReader ds, RunBehavior runBehavior, String resetOptionsString)     at System.Data.SqlClient.SqlCommand.RunExecuteReaderTds(CommandBehavior cmdBehavior, RunBehavior runBehavior, Boolean returnStream, Boolean async)     at System.Data.SqlClient.SqlCommand.RunExecuteReader(CommandBehavior cmdBehavior, RunBehavior runBehavior, Boolean returnStream, String method, DbAsyncResult result)     at System.Data.SqlClient.SqlCommand.InternalExecuteNonQuery(DbAsyncResult result, String methodName, Boolean sendToPipe)     at System.Data.SqlClient.SqlCommand.ExecuteNonQuery()     at Microsoft.Office.Project.Server.DataAccessLayer.DAL.SubDal.ExecuteStoredProcedureReturnVal(String storedProcedureName, SqlParameter[] parameters)  </CallStack>  </Error>

     

    and

    Process: Microsoft.Office.Project.Server

    Category: Archive, Restore

    EventID: 8t45

    Level: Monitorable

    Message:

    PWA:http://epmint.raiffeisenbank.com.ua/PWA, ServiceApp:Project Web App service application, User:UAALAN01\epmfa, PSI: [QUEUE] System.Data.SqlClient.SqlException: String or binary data would be truncated.  The statement has been terminated.     at System.Data.SqlClient.SqlConnection.OnError(SqlException exception, Boolean breakConnection)     at System.Data.SqlClient.TdsParser.ThrowExceptionAndWarning(TdsParserStateObject stateObj)     at System.Data.SqlClient.TdsParser.Run(RunBehavior runBehavior, SqlCommand cmdHandler, SqlDataReader dataStream, BulkCopySimpleResultSet bulkCopyHandler, TdsParserStateObject stateObj)     at System.Data.SqlClient.SqlCommand.FinishExecuteReader(SqlDataReader ds, RunBehavior runBehavior, String resetOptionsString)     at System.Data.SqlClient.SqlCommand.RunExecuteReaderTds(CommandBehavior cmdBehavior, RunBehavior runBehavior, Boolean returnStream, Boolean async)     at System.Data.SqlClient.SqlCommand.RunExecuteReader(CommandBehavior cmdBehavior, RunBehavior runBehavior, Boolean returnStream, String method, DbAsyncResult result)     at System.Data.SqlClient.SqlCommand.InternalExecuteNonQuery(DbAsyncResult result, String methodName, Boolean sendToPipe)     at System.Data.SqlClient.SqlCommand.ExecuteNonQuery()     at Microsoft.Office.Project.Server.DataAccessLayer.DAL.SubDal.ExecuteStoredProcedureReturnVal(String storedProcedureName, SqlParameter[] parameters)     at Microsoft.Office.Project.Server.DataAccessLayer.AdminDal.ArchiveSystemSettings(Int32 state, Int32 opcode, Int32& value, String& stageName)     at Microsoft.Office.Project.Server.BusinessLayer.Queue.ProcessArchiveRestoreMessage.ProcessArchiveSystemSettingsTablesMessage(Message msg, Group messageGroup, JobTicket jobTicket, MessageContext mContext)

    So, at the end we get this error in ULS log:

    Process: Microsoft.Office.Project.Server

    Category: Administration

    EventID: 7grq

    Level: critical

    Message:

    Standard Information:PSI Entry Point:   Project User: UAALAN01\epmfa  Correlation Id: c6ad3f2c-3d6d-4717-b805-16765016e4a3  PWA Site URL: http://epmint.raiffeisenbank.com.ua/PWA  SSP Name: Project Web App service application  PSError: ArchiveSystemSettingsFailure (25022) Request to archive a copy of the global system settings from the Project Server published database to the archive database failed - the relevant job failed in the Queue. Project UID: aefa728b-e113-4bc5-9218-34fff0a16554. Sub-job type where failure occurred: Microsoft.Office.Project.Server.BusinessLayer.QueueMsg.ArchiveSystemSettingsTablesMessage. Sub-job ID where failure occurred: . Specific stage in the sub-job where failure occurred: . Does this failure block the correlated job group: DontBlock. See the 'Manage Queue' page in PWA for more details.

    As a result , the message in the queue refers to the ULS log and the message in the ULS log refers to the queue message . Vicious circle .


    I need help.


    Tuesday, February 15, 2011 11:16 AM

Answers

All replies

  • ALexey

    The correlation ID links to the SQL profiler trace record.  You need to run SQL Trace Profiler around the same time the error occurs.  The SQL trace log will give you the details as to where it's failing.

    My guess is that the Project Server Service account is not getting access to the database or tables or their is a corrupted recond in the project server database.

    The trace will help determine the exact reason and give you some clues as to how to fix.

    Cheers


    Michael Wharton, MBA, PMP, MCT, MCSD, MCSE+I, MCDBA
    www.WhartonComputer.com
    Thursday, February 17, 2011 2:37 AM
    Moderator
  •    Hi Michael,

       Thank you for you recommendation. I try to check this in future. Although it will be some difficult because this error occur at the night.

      Alexey

    Thursday, February 17, 2011 2:22 PM
  • Hi Alexey,

    have you tried to start manually during the day? Does the same error occur? (And it would be easier to follow Michael's recommendation)

    Regards
    Barbara

    Thursday, February 17, 2011 5:30 PM
    Moderator
  • Hi Barbara, Michael

    Thank you for this ideas.

      I scheduled manually System settings from Daily Backup Schedule for another time that i need to test. I monitored situation and got the same error on queue and ULS log.

      After that i scheduled manually System settings again to another time. And until this happens i run SQL server profiler trace with standard template.

      On Sql trace i found set of 4 rows in the order they appear in the trace file related to my error:
    1. EventClass: RPC Completed
    
    TextData: exec proc_GetDocsMetaInfo @DocSiteId='FAE4DA12-B94C-470F-ABED-CC1674C40B44',@WebFullUrl=N'PWA/OP-10 - AE',@GetDocsFlags=20552,@UserId=1073741823,@DirName1=N'PWA',@LeafName1=N'OP-10 - AE',@AttachmentsFlag1=0,@Level1=1,@RequestGuid='00000000-0000-0000-0000-000000000000'
    
    2. EventClass: RPC Completed
    
    TextData: exec MSP_TimesheetQ_Set_Group_Error_Info @GroupUID='68BAF94E-C096-4FC4-9AA0-80C2582E019D',@errorObject='<?xml version="1.0" encoding="utf-16"?>
    <errinfo>
     <general>
      <class name="">
       <error id="25022" name="ArchiveSystemSettingsFailure" uid="6106677a-a20c-4bce-b1ab-306bd63871fc" projectuid="aefa728b-e113-4bc5-9218-34fff0a16554" messagetype="Microsoft.Office.Project.Server.BusinessLayer.QueueMsg.ArchiveSystemSettingsTablesMessage" messageID="1" stage="" blocking="DontBlock" />
      </class>
      <class name="Queue">
       <error id="26000" name="GeneralQueueJobFailed" uid="3790d79e-2761-4397-a423-cbef6d0aee93" JobUID="2c765321-e529-4f79-af3f-0c450fac85bd" ComputerName="UAAEPM05" GroupType="ArchiveSystemSettings" MessageType="ArchiveSystemSettingsTablesMessage" MessageId="1" Stage="" />
      </class>
     </general>
    </errinfo>'
    
    3. EventClass: RPC Completed
    
    TextData: exec MSP_TimesheetQ_Fail_Group @GroupUID='68BAF94E-C096-4FC4-9AA0-80C2582E019D'
    
    4. EventClass: RPC Completed
    
    TextData: exec MSP_TimesheetQ_Update_Queue_Stats_Processing_Time @groupUID='68BAF94E-C096-4FC4-9AA0-80C2582E019D'
    

    Can you help to explain what mean text in this rows?

     

     

     


    Alexey
    Monday, February 21, 2011 10:45 AM
  • Alexy:

    I'm taking a stab in the dark here because I haven't seen this problem manifest in this way before. I suspect that this has to do with timehsheet records that did not fully process. Insert the UID field into a Project Center view to determine which project is causing the problem. Your error indicates projectuid='aefa728b-e113-4bc5-9218-34fff0a16554' You need to find the unprocessed timesheet records for this project and process or delete them.  


    Gary Chefetz, MCITP, MCP, MVP msProjectExperts
    Project and Project ServerFAQs
    Project Server Help BLOG
    Sunday, February 27, 2011 2:27 PM
    Moderator
  • Gary, thank you for answer.

    I create custom view for Project Center with Enterprise Project ID field. But do not find any project in this view that would be related to this Projectuid. After that i think that may be i found more information directly from Project Databases. First of all i checked my Published DB for project that may have this projectUID. For this i wrote simple script like this:

    SELECT *
    
    FROM [ProjectServer_Published].[dbo].[MSP_PROJECTS]
    
    --[ProjectServer_Draft].[dbo].[MSP_PROJECTS]
    
    --[ProjectServer_Archive].[dbo].[MSP_PROJECTS]
    
    Where [PROJ_UID] = 'aefa728b-e113-4bc5-9218-34fff0a16554'
    
    
    
    

    But as i suspected i do not find any project with this projectUID. After that i thinking that maybe i find this project on Draft or Archive DB`s but no luck. 

    Maybe be i launch wrong SQL scripts? How can i find this project by another way? Or is there a way to update our system archive settings, which refer to a nonexistent project?

     


    Alexey
    Wednesday, March 2, 2011 8:10 AM
  • Hi all,

    I have the same problem as Alexey and do not find any projects at draft, published, achive or reporting.

    What can I do to get 'Archive System Settings' running again?

    Thanks,
    Stefan

    Thursday, March 3, 2011 1:13 PM
  • Just to make sure I understand, you are trying to schedule a daily backup
    of the system settings in Project Server?  If that is correct, I might recommend
    a different approach.  Typically, those settings should only be backed up
    manually whenever you are about to make major changes.  If you schedule a
    daily backup, then potentially you could make bad changes today, and overwrite
    your last good copy of the changes tonight before you realize that an error
    has been made.
     
    I never recommend a daily backup of the system settings.  That being said,
    does a manual backup work?
     
    Please disregard if I misinterpreted your posting.
     
     

    Andrew Lavinsky [MVP] Twitter: @alavinsky
    Thursday, March 3, 2011 2:07 PM
    Moderator
  • Thanks for the recommedation Andrew. I changed the backup settings to 'Never' and left Projects on 'Schedule'.

    When I manually start backup for 'System Settings' I'll get the following error:

    General
    Error:
    ArchiveSystemSettingsFailure (25022). Details: id='25022' name='ArchiveSystemSettingsFailure' uid='7d7d8fbf-f3bb-4ec0-af04-b1055197469d' projectuid='aefa728b-e113-4bc5-9218-34fff0a16554' messagetype='Microsoft.Office.Project.Server.BusinessLayer.QueueMsg.ArchiveSystemSettingsTablesMessage' messageID='1' stage='' blocking='DontBlock'.
    Queue:
    GeneralQueueJobFailed (26000) - ArchiveSystemSettings.ArchiveSystemSettingsTablesMessage. Details: id='26000' name='GeneralQueueJobFailed' uid='077d3c2c-c6af-4032-9176-82a4d84ce29c' JobUID='4b0b9bdf-f12e-4bdf-8876-cb517976a0bf' ComputerName='xxx' GroupType='ArchiveSystemSettings' MessageType='ArchiveSystemSettingsTablesMessage' MessageId='1' Stage=''. For more details, check the ULS logs on machine xxx for entries with JobUID 4b0b9bdf-f12e-4bdf-8876-cb517976a0bf.

    Even the projectuid is the same as from Alexey (projectuid='aefa728b-e113-4bc5-9218-34fff0a16554').

    Any idea how to solve the error?

    Friday, March 4, 2011 1:45 PM
  • Just thinking this through.....so it sounds like potentialy the real issue
    is an error with archiving that appears to be caused by phantom project:
    'aefa728b-e113-4bc5-9218-34fff0a16554'.  Moreover, this is a UID that has
    been identified on multiple environments.
     
    Just trying to restate the issue.....
     
     

    Andrew Lavinsky [MVP] Twitter: @alavinsky
    Friday, March 4, 2011 3:55 PM
    Moderator
  • Has anyone found a solution to this issue?

     

    • Marked as answer by Alexey Koval Tuesday, April 5, 2011 6:27 AM
    • Unmarked as answer by Alexey Koval Tuesday, April 5, 2011 6:27 AM
    Thursday, March 31, 2011 10:18 PM
  • Hi Donna.

    Nothing found, sorry... i do not have many time for investigating this issue... may be i come back to this issue in future.


    Alexey
    Tuesday, April 5, 2011 6:36 AM
  • Hi All,

    Today i run query exec SearchAllTables 'AEFA728B-E113-4BC5-9218-34FFF0A16554' from custom stored procedure for Published DB and found that:

    [dbo].[MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE].[CORRELATION_UID] AEFA728B-E113-4BC5-9218-34FFF0A16554
    [dbo].[MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE].[CORRELATION_UID] AEFA728B-E113-4BC5-9218-34FFF0A16554
    [dbo].[MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE].[CORRELATION_UID] AEFA728B-E113-4BC5-9218-34FFF0A16554
    [dbo].[MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE].[CORRELATION_UID] AEFA728B-E113-4BC5-9218-34FFF0A16554
    [dbo].[MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE].[CORRELATION_UID] AEFA728B-E113-4BC5-9218-34FFF0A16554
    [dbo].[MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE].[CORRELATION_UID] AEFA728B-E113-4BC5-9218-34FFF0A16554
    [dbo].[MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE].[CORRELATION_UID] AEFA728B-E113-4BC5-9218-34FFF0A16554
    [dbo].[MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE].[CORRELATION_UID] AEFA728B-E113-4BC5-9218-34FFF0A16554
    [dbo].[MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE].[JOB_INFO_UID] AEFA728B-E113-4BC5-9218-34FFF0A16554
    [dbo].[MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE].[JOB_INFO_UID] AEFA728B-E113-4BC5-9218-34FFF0A16554
    [dbo].[MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE].[JOB_INFO_UID] AEFA728B-E113-4BC5-9218-34FFF0A16554
    [dbo].[MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE].[JOB_INFO_UID] AEFA728B-E113-4BC5-9218-34FFF0A16554
    [dbo].[MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE].[JOB_INFO_UID] AEFA728B-E113-4BC5-9218-34FFF0A16554
    [dbo].[MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE].[JOB_INFO_UID] AEFA728B-E113-4BC5-9218-34FFF0A16554
    [dbo].[MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE].[JOB_INFO_UID] AEFA728B-E113-4BC5-9218-34FFF0A16554
    [dbo].[MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE].[JOB_INFO_UID] AEFA728B-E113-4BC5-9218-34FFF0A16554

    What is 'MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE' table and what can i do with this information? Maybe this information help to understand this behavior.

     

     


    Alexey
    Tuesday, May 17, 2011 7:19 AM
  • hello Alexey,

    One Question: Did you migrate the data from PS2007 to PS2010?

    If yes, Please check below:

    Migration from a previous version of Project Server to Office Project Server 2010 may create an issue if many projects are migrated. It is suggested that after migration from Office Project Server 2007 in which many jobs were migrated, you use the following SQL Script to delete archived migration entries from the draft and publish database:

    use <draft database> delete from dbo.MSP_QUEUE_PROJECT_GROUP_ARCHIVE where grp_queue_state = 4

    use <published database> delete from dbo.MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE where grp_queue_state = 4

    This will remove archived successful jobs from the draft and published databases. 

    Please make sure to run it on dev environments before you run on production environments.

     

    Hope that helps.

    Thanks,

    Amit Khare


    Tuesday, May 17, 2011 10:40 AM
  • Hello Amit,

       Yes, exactly, we migrate from PS 2007 to PS 2010 on December 2010. But this issue was appeared in January 2011.

       Anyway, thank you for this solution! i will try to check him.


    Alexey
    Tuesday, May 17, 2011 12:35 PM
  • Hello all,

    I will continue investigate this issue.

    Summing up i want to say following. This error appears only for my productive environment.

    AEFA728B-E113-4BC5-9218-34FFF0A16554 - more like as Correlation UID, but not Project_UID

    If i execute query

    SELECT CORRELATION_UID,
           GRP_QUEUE_STATE
    FROM [ProjectServer_Published].[dbo].[MSP_QUEUE_TIMESHEET_GROUP_ARCHIVE]
    Where CORRELATION_UID = 'aefa728b-e113-4bc5-9218-34fff0a16554'

    from Published DB i found some rows with GRP_Queue_State which equal 6, that means the state ''FailedNotBlocking'' - Unfinished jobs with the same correlation are not blocked and are in fact the same as what I see in the queue when registering next error.

       So when i delete this rows i only clean up my Queue history with ArchiveFailureSettings error.

    At next step i try to investigate SQL trace more detailed when this problem occurred again. If anybody have additional information or ideas about this issue - please post it in this topic.

     

     


    Alexey
    Tuesday, June 7, 2011 12:38 PM
  • Alexey:

    At this point I would open a case with Microsoft Support.


    Gary Chefetz, MCITP, MCP, MVP msProjectExperts
    Project and Project ServerFAQs
    Project Server Help BLOG
    Tuesday, June 7, 2011 6:28 PM
    Moderator
  • Hi Gary, it would be logical, but we have already now four open cases. So maybe in the future ...


    Alexey
    Tuesday, June 7, 2011 6:37 PM
  • We opened case with MS Support 111083150616175
    Alexey
    Wednesday, September 7, 2011 7:02 AM
  • We opened case with MS Support 111083150616175
    Alexey


    Thanks Alexey for your deep investigation. I still have the same error. Please update the thread if you have any news.

    Stefan.

    Thursday, September 8, 2011 8:57 AM
  • bump

    Friday, September 9, 2011 2:13 PM
  • We still working with Support Engineer from MS.

    At this point we are waiting for results of analysing ULS logs ans SQL trace.


    Alexey
    Friday, September 9, 2011 2:45 PM
  • Hi All,

    We resolved this issue with Microsoft Premier support help.

    So how we did this?

     If we look more deeply to results of my ULS logs which i posted at first post in this topic we can find following text in ULS error message:

    Message:  PSI: SqlException occurred in DAL: 

    <Error><Class>13</Class>

    <LineNumber>9</LineNumber>

    <Number>8152</Number>

    <Procedure>MSP_ARCHIVE_WEB_ADMIN</Procedure> 

    <Message>  System.Data.SqlClient.SqlError: String or binary data would be truncated.

      This lead us to think that the values from the MSP_ARCHIVE_WEB_ADMIN table are different schemas  and this could generate the job failure.

      We looked at the Published and Archive databases and found in the dbo.MSP_WEB_ADMIN table that the columns WADMIN_STS_TEMPLATE_ID were defined with nvarchar 1000 for the Published DB and nvarchar 50 for the Archive DB, where the value from the Published database should be stored. This caused the issue, since a string of about 55 characters should have been copied/fit into only 50 characters definition field.

    After changing the WADMIN_STS_TEMPLATE_ID to nvarchar 1000 for the Archive database, the System Settings Backup job completed successfully.

    Query for this change:

    alter table dbo.MSP_WEB_ADMIN alter column WADMIN_STS_TEMPLATE_ID nvarchar (1000) null

    If you have the same error in ULS logs and also the same incorrect definition in WADMIN_STS_TEMPLATE_ID column then i think this this solution can help you.


    Alexey


    Thursday, October 6, 2011 8:56 AM
  • Thanks Alexey for posting the solution.

    At table MSP_ARCHIVE_WEB_ADMIN I do not find field WADMIN_STS_TEMPLATE_ID but at table MSP_WEB_ADMIN. Do you mean that one?
    At my Archive DB the field has also only 50 characters. When I try to change it to 1000 I get the following error message:

    "Saving changes is not permitted. The changes you have made require the following tables to be dropped and re-created. You have either made changes to a table that can't be re-created or enabled the option Prevent saving changes that require the table to be re-created.   MSP_WEB_ADMIN"

    How can I change the field WADMIN_STS_TEMPLATE_ID to nvarchar 1000?

    Thanks, Stefan. 


    • Edited by stefan-pmo Thursday, October 6, 2011 12:21 PM
    Thursday, October 6, 2011 12:20 PM
  • Hi Stefan,

     You are right - table name is little incorrect - i mean MSP_WEB_ADMIN. I corrected my previous post.

    In reference to your error message i can not explain - why this happens in your case? But in my case i used following query

    alter table dbo.MSP_WEB_ADMIN alter column WADMIN_STS_TEMPLATE_ID nvarchar (1000) null

    for Project Server Archive Database and script executed without any errors.

     


     

    Alexey
    • Edited by Alexey Koval Thursday, October 6, 2011 12:37 PM
    • Proposed as answer by stefan-pmo Friday, October 7, 2011 6:45 AM
    • Marked as answer by Alexey Koval Friday, October 7, 2011 8:18 AM
    Thursday, October 6, 2011 12:36 PM
  • Thanks, your script worked like a charm!

    Now I can archive my system settings without any failure.

    Thanks again and have a nice day,

    Stefan. 

     


    • Edited by stefan-pmo Friday, October 7, 2011 6:45 AM
    Friday, October 7, 2011 6:44 AM
  • Hi Alexej

    thanks for posting the solution. We just had the same issue with an Environment migrated from 2007. Issue seems still not to be addressed with a cumulative update.... :-(

    Regards

    Christoph


    Christoph Muelder | Senior Consultant, MCSE, MCT | SOLVIN information management GmbH, Germany

    Tuesday, May 7, 2013 12:34 PM