locked
False notification about backup in progress. RRS feed

  • Question

  • http://img404.imageshack.us/img404/256/backupg.jpg

    Since backup is my only chance to keep it running on system failure and restore always makes my computer unbootable, I'm very sensitive about my backups, so it's rathet annoying - this false notification about running backups. It appears after restoration and disappears after real backup is done.
    • Edited by Wiewior Sunday, July 19, 2009 4:10 PM OK
    Sunday, July 19, 2009 1:29 PM

Answers

  • Hi Wiewior,

    Thanks for trying Windows backup and restore. Any luck with System Restore yet? Can you let us know what exactly happens when you try a system restore?

    Also, the original problem where Action center was showing a false backup notification after recovery is fixed. The notification appears after recovery from a backup because that was the state of the machine when the backup was running. The notification will disappear in 10 minutes when a cleanup task gets triggered. Hope this helps.

    Thanks,
    Sneha
    [MSFT]
    • Marked as answer by Wiewior Friday, October 23, 2009 9:20 AM
    Tuesday, August 25, 2009 6:34 AM

All replies

  • OK. You are saying something about backing up files, but can you please clarify what exactly are you talking about? What are you talking about with system failure and restore?
    Hello! Please try every solution given to your problem...and reply back with its results...

    - JoelbX
    Monday, July 20, 2009 9:45 PM
  • As You can see on attached image - Action Center informs about running backup, but in fact there is no any backup running, so thats the false notification I mentioned.

    BTW indeed there is another, more serious problem, not directly connected with mentioned above. When I try to recover system using System Restore, windows don't boot as usual but get in endless loop of rebooting and repairing. The only way to get system back working is by restoring whole disk from image, from full backup.  But I learned to live with it ;) just have to keep track of my images.
    Monday, July 20, 2009 11:04 PM
  • OK why do you keep using System Restore all the time? It is designed for restoring the system when it goes wacko, not whenever...

    Is your system going wacko all the time? If it is, there is the answer to your question, as your computer will just come up with random bugs.
    Hello! Please try every solution given to your problem...and reply back with its results...

    - JoelbX
    Monday, July 20, 2009 11:14 PM
  • System works fine unless I test some software or new drivers, if then it become unstable or has other problems Restore should help but it isn't.
    Monday, July 20, 2009 11:36 PM
  • Ok you didn't say that before. Does installing any new software or drivers make the system crash every time?

    Hello! Please try every solution given to your problem...and reply back with its results...

    - JoelbX
    Tuesday, July 21, 2009 12:48 AM
  • Not, that's not the case.  Of course it happens when I'm trying e.g. early betas, fancy add-ons or alpha drivers.
    Just simply - restore won't work on my comp, don't know why.
    Tuesday, July 21, 2009 11:12 PM
  • Hi Wiewior,

    Thanks for trying Windows backup and restore. Any luck with System Restore yet? Can you let us know what exactly happens when you try a system restore?

    Also, the original problem where Action center was showing a false backup notification after recovery is fixed. The notification appears after recovery from a backup because that was the state of the machine when the backup was running. The notification will disappear in 10 minutes when a cleanup task gets triggered. Hope this helps.

    Thanks,
    Sneha
    [MSFT]
    • Marked as answer by Wiewior Friday, October 23, 2009 9:20 AM
    Tuesday, August 25, 2009 6:34 AM