locked
Closing Internet RRS feed

  • Question

  • Whenever I try closing my internet page, It always says its 'Not Responding' and I have to push the close button about 50 times before the page actually closes. What am I supposed to do with this??
    • Changed type Carey FrischMVP Monday, November 8, 2010 3:08 AM Comment is a Question
    • Moved by Carey FrischMVP Monday, November 8, 2010 3:09 AM Moved to proper forum category (From:Windows 7 Application Compatibility)
    Saturday, November 6, 2010 1:18 AM

Answers

  • Hi,

    After checking your issue, it seems the problem relate with your IE. What IE version did you use?

     

    Please try to login with Clean Boot or Safe Mode to see if the same issue occurs.

     

    You can also try resetting IE as below:

     

    http://support.microsoft.com/kb/318378

     

    Hope it helps.

     

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Monday, November 15, 2010 1:11 AM
    Tuesday, November 9, 2010 6:58 AM
  • You can try for followings:

    1. delete all cookies/cache/temporary files etc.

    2. restore you pc

    3. re-install

    • Marked as answer by Leo Huang Monday, November 15, 2010 1:11 AM
    Tuesday, November 9, 2010 7:36 AM

All replies

  • Hi,

    After checking your issue, it seems the problem relate with your IE. What IE version did you use?

     

    Please try to login with Clean Boot or Safe Mode to see if the same issue occurs.

     

    You can also try resetting IE as below:

     

    http://support.microsoft.com/kb/318378

     

    Hope it helps.

     

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Monday, November 15, 2010 1:11 AM
    Tuesday, November 9, 2010 6:58 AM
  • You can try for followings:

    1. delete all cookies/cache/temporary files etc.

    2. restore you pc

    3. re-install

    • Marked as answer by Leo Huang Monday, November 15, 2010 1:11 AM
    Tuesday, November 9, 2010 7:36 AM